Jump to content
  1. jiaming1

    jiaming1

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By irfan67670
      Hi all,
       
         I have a perfectly working Mojave installation on my Dell 3537, i5-4200U, Intel HD4400 Graphics, 8GB RAM. When I tried to upgrade using Catalina, it got stuck on showing '8 hours and 54 minutes remaining' and then the time started increasing instead of decreasing. So I decided to create a bootable USB and when I boot it, it always gets stuck on one of these two lines (sometime one comes before the other..):
        
        apfs_module_start: 1683: load: com.apple.filesystem.apfs, v1412 ....
        OR
        ApplePS2Controller: Notification consumer published: ApplePS2SynapticsTouchPad
       
        Things I have tried already and did nothing:
        - Removing VoodooPS2Controller kext and use external mouse/keyboard,
        - keep only minimal kexts in clover for booting (ethernet, smc etc)
        - clover patch to change ECDV to EC
        - Add SSDT-EC.aml to my patched ACPI folder in clover 

        Next thing will try is removing VirtualSMC and use FakeSMC during installation, if anyone faced same issue and found a solution, please advise.
       
        Thanks
      CLOVER.zip
    • By DerNuntius
      Hi,
       
      Finally I finished the installation of 10.14.6 on my Dell E5440. Everything works just fine, but HDMI will not work. Every time I plug it in, it causes a grey screen on my laptop monitor. Also on boot up. I attached my EFI Folder, maybe someone can help me. I searched a bit and read something about Azul Framebuffer Kext.
       
      Thank you for helping.
      Greedings,
      Hugo
       
       
      CLOVER.zip
×