Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

[Solved]EP45-UD3LR 9800 GTX+ (0xx613)

4 posts in this topic

Recommended Posts

Hello everyone.


I think i have a nice Hackintosh config...


CPU : Q6600 (Rev : GO)

Mother Board : EP45-UD3LR (version F11)

Graphic Card : 9800 GTX+ gb (0x0613)

And the rest is not important i think :wink2:


So i tryed to install with Kakewalk OSX 10.8

My problem is that i can't install with this GC... (black screen after "apple logo")


So i installed with an 8800 gts no problem...


Now i want to install my 9800 gtx+ again...


Please Help!!!! :wallbash:


If some one need more infos No problem!!!


Have a nice day

Share this post

Link to post
Share on other sites

install chameleon then use chameleon wizard or champlist to enable GraphicsEnabler (while using 8800) then shutdown and replace.

also try i386 mode not x64

Share this post

Link to post
Share on other sites

Solved :thumbsup_anim:

I was using a dvi to hdmi cable, they dont work with this card xD

I just have to enable sleep and i think it's done^^


I just use kakwalk for my mother board and it's works oob


Have a nice weekend.


Ps: thanks for your replays.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By DustinKazi
      I'm brand new to installing OS X onto a physical machine, so please pardon my newbishness
      note: I posted this in the wrong place (OSX 10.9 installation), so If this is also the wrong place, could an admin please move me to the right place   thanks!
      So Here's the build I'd like to install OS X 10.9 (or 10.8 if 10.9 wont work):
      Processor: Intel Core i7-4770k
      Graphics Card: MSI Twin Frozr GTX 660 Ti (The MSI version of Nvidia's GTX 660 Ti?)
      Memory: Patriot Viper 32GB (4x 8GB cards)
      Motherboard: MSI MPOWER Z87 Chipet (Does have the UEFI thing)
      DVD Drive: ASUS 24x DVD Burner DRW-24B1ST
      HDD: 1 or 2 TB (Don't think it matters)
      I built it with the best that I could get, thinking that it would be better so that OS X would run really fast 
      So will my hardware support? and what boot flags (I read some of the instructions) should I use?
      Will provide everything necessary to get this baby working xD
      P.S. Could I also possibly install Xcode and iLife on it (via the DMG files that I found)?
    • By Jacksoft
      Finally I've got my Sony VAIO VPCEB4C5E works good with OS X 10.8 (updated to 10.8.4)!
      Only ethernet and card reader not work, but I'm working on it.

      By the way I've putted all my work, with some istructions (see the README!.txt) in a dropbox folder.
      There's also a txt with all the hardware and related Vid&Pid

      If is needed, dump your own DSDT, ACPI and other tables with AIDA64.

      I'll update it every time I'll update something on my Hackintosh.

      Here's the link: https://www.dropbox....56pq/uQI_SEcd1d (Revision 1.8)

      Do NOT use SMBIOSEFI.kext on 10.8.3, it cause kernel panic and OS X will not boot! <- Kext removed

      If you have some trouble or can help me to improve it feel free to reply to this thread.

      - QE/CI!
      - WebCamera
      - Bluetooth
      - WiFi (by puttin' Vid&Pid in the original Apple kext)
      - Audio (With Voodoo HDA) [but sometimes sound crappy <- Seems this doesn't happens anymore]
      - Keyboard
      - Trackpad (as mouse, for now)
      - Volume buttons
      - Wireless switch (not fully tested, but for now seems ok)
      - Power button
      - DVD/BD drive (my machine have a BD Writer manufactured by Pioneer, but not tested if can burn discs yet)
      - About this Mac (Thank you artur-pt (10.8.2)! / Thank you apianti for new Clover (10.8.3)!)
      - Sleep (seems ok, but hibernation not works, so do not remove the battery or let it fully discharge!)
      - iCloud, iMessage, AppStore (see the How to!)
      - HDMI! (But, for now, without audio )
      - VGA port, but by plugging in BEFORE boot OS X (You could have glitches on main LVDS if you change some display parameters or resolution)

      Not works:
      - Ethernet (by adding Vid&Pid in the original Apple kext OS X recognize it but does not connect)
      - Card Reader
      - Bright buttons
      - DVD Player (crash but VLC or XBMC works good) [Must do other tests]

      Known Problems:
      - The accelleration seems working a bit bad, FlashPlayer is lagging and the UI sometimes lag... <- Just reinstalled OS X directly from 10.8.3 and seems work good now. Maybe was an issue during various updates, or maybe a my fault while modifying some kexts related to the VGA.
      - OS X cannot recognize RAM modules, so "About this Mac" crash. Also "System Information" say there's an error about Memories... Dunno why! ç_ç <- Fixed with latest Clover (r1344), you don't need SMBIOSEFI.kext anymore!
    • By pawnjj
      Hi Everyone!
      First of all would like to thank the community for bringing so much information !
      I've been trying to install iatkos L2 for 2 days but I am now stuck and I really need your help
      (ps:I looked for answers on every single website )
      I have a toshiba p750 (intel core i7 ; GT 540M/intel HD3000)
      The problem was that I couldn't boot after installation (with chameleon) I got stuck on the apple logo, when I used -x I could see it recognised a 450M (I didn't install any vga kext to avoid that )
      So I tried -x ; graphicsenabler=yes & no
      I tried to reinstall iATKOS L2 with chimera 1.6, which is a better option apparently for my graphic card, I didn't install any vga kext again
      Right now when I use GraphicsEnabler=No it looks like everythings work fine, I can turn on and off the volume by pressing the buttons on my laptop, the wifi led is also turning on & off,there's a music that turns on (meaning the installation was a success??) but the problem is that I can only see that apple logo. In my opinion it is definitly a problem coming from the graphic card(s) but I am not sure and I really don't know what to do right now I thought that without any vga kext it would recognise the intel HD3000 immediately and work fine
      Any idea, suggestion?
      Thanks in advance, I really like the spirit of the forum (opensource forever ) and it would be a pleasure to help you guys in the near futur (why not ?!)
      edit: osx 10.7 not 10.8
    • By youngwake

      How To Install OSX Mountain Lion On Dell XPS M1530

      Things you will Need:
      Mountain Lion App Store
      Hackintosh or a Mac running OSX 10 and up, or
      Windows computer running TransMac
      1. The way that worked for me was by following this guide
      Keep in mind this is the guide for installing Lion, but since the guide is clean I will recommend it.
      EVERY STEP IS THE SAME. Use the MOUNTAIN LION APP STORE purchase instead of LION APP STORE since we are not installing Lion.
      Once you have Mountain Lion 10.8, Make sure it is in APPLICATIONS!
      Download Mountain Lion ###### 1.5.1 or the Latest
      or google it…
      2. Following the tutorial, Install ######
      3. Once ###### is done installing, You are ready to go. This is where the fun begins.
      4. I uploaded a folder with everything you might need to get ML (Mountain Lion) up and running.
      5. Plug the MOUNTAIN LION USB you just created into a Hackintosh or a Windows Laptop or Pc running TransMac. Some Files in the ML (Mountain Lion) USB you just created needs to be deleted and or replaced.
      6. Replace AppleACPIPlatform.kext from S/L/E with the one I uploaded.
      7. Replace IOPCIFamily.kext from S/L/E with one I uploaded
      8. Copy and paste Extra folder. You can use your own DSDT or use the one in this folder already.
      9. Copy Every kext from my S/L/E folder to your S/L/E folder
      10. Copy Every kext from FakeSMC-4.0svn-r570 folder to your S/L/E folder if you want HWMonitor to work.
      11. Delete AppleHDA from your S/L/E
      12. Once you have replaced, added, and deleted the files listed on the ML USB (Mountain Lion USB you created), Its time to fix permissions.
      13. Use kext Wizard to repair permissions on Mountain Lion USB. Make sure to select ML USB and not your operating system. Fix Extra and S/L/E from kext wizard menu.
      14. The last step is to boot into the ML USB you just created. Boot up, press F12 and select USB. ML OSX 10.8 installation takes about 30 minutes. Enjoy! J
      **No need for Boot flags. If so, you did something wrong.
      If you don’t have a Mac or Hackintosh to Repair permissions with Kext Wizard, you can attempt to still boot with the ML USB. Or Boot with any OSX. Use Disk Utility to verify and repair permissions on ML USB. This works just like kext wizard.
      Dell XPS M1530- 10.8