Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
PAEDTASA

Inicio e modo AHCI - Dúvidas :(

Recommended Posts

Eai pessoal, blz ?

 

Estou 'estreando' tanto aqui no fórum como no Hackintosh, então não sei se meu tópico está na área certa e não estranhem se eu disser algo n00b demais hehehe

 

Vamos lá, a minha configuração é a da assinatura (acho que exagerei em detalhar heheh) e sempre usei várias versões do Windows, como Vista, 7 e 8. Essas sem poupar nenhuma frescura gráfica e nunca tive nenhum tipo de travamento ou lag por conta de efeitos.

 

Me tornei fã da Apple quando adquiri meu iPod Classic 160GB e virei um verdadeiro fanboy depois do meu iPod Touch 4g 32GB e sempre quis instalar o MAC OS X, nem que fosse pra testar e de uns dias pra cá estive convicto de que quero largar o Windows hahaha

 

Mas meus problemas começaram quando descobri que minha placa-mãe não tem suporte para AHCI, mesmo assim me aventurei a instalar o iAtkos L2. Ele reconheceu e começou a bootar mas parou na tela da maçã sem a bolinha girando em baixo (deixei uns 30min naquela tela e nada). Creio que seja por conta do maldito AHCI. Vou tentar com o Snow Leopard by hazard, mas e se não der certo ? O que devo fazer ? Desde já agradeço, abcs..

Share this post


Link to post
Share on other sites
Advertisement

olá

 

convém fazeres o boot

 

-v

 

para veres as mensagens de kernel e saberes porque para

 

porque essa info da tela da maçã , não diz nada a ti nem a kem te ker ajudar, a não ser k o stevie tinha fome e mordeu a maçã.

 

http://www.insanelymac.com/forum/topic/224483-tela-cinza-com-o-logo-da-apple/ (perguntas frequentes)

 

bom hack

Share this post


Link to post
Share on other sites

Bom, peguei uma cópia retail do Snow Leopard e tentei diversos cds de boot e todos pararam onde (com o Lion) dizia 'Kernel Panic', mas dessa vez sem esta mensagem de erro. Aqui estão as fotos: rBoot - rboot.jpg

ModCd modcd.jpg

i-b-o-o-t iboot.jpg

HMBT hmbt.jpg

 

Mal comecei no Hackintosh e ja penso em desistir :( alguma luz ? Obrigado..

Share this post


Link to post
Share on other sites

olá

 

n tens das config + usadas para hack, isso é verdade.. mas se já estás a pensar em desistir, se calhar o hack n é para ti...

 

mac os x é para mac e desenvolvido para mac...

 

hack mac os x é 99 % de leitura, googling e persistência e 1 % de sorte k teu hardware seja compativél

 

meu conselho ... snow leopard 10.6.3 retail + nawcom mod cd..

 

http://www.insanelymac.com/forum/topic/211526-instalacao-do-snow-leopard-via-cd-de-boot/

 

bom hack

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×