Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

IOBlockStorageService Kernel Panic

2 posts in this topic

Recommended Posts



Finally i've been able to install 10.6.6 on my HP Pavilion DV6! But it's not the most exciting thing in my life that I've thought, so I decided to install ML! I try a my way and if it works I can post a guide.

My problem is that I've got this damned KP oh IOMassStorageClass and the last thing I can see is IOBlockStorageService...So what is the problem!? I'm pretty sure that it will be the kext but I can't find a kext fix for this...I've tried also USBBusFix but nothing...Also I think it can be my drive but I don't think so because it's a kingston data traveler, very used drive! I also change my usb port but nothing, same KP..Can you help me?


I have an HP Pavilion DV6 3104sl

Intel Core i5 460m 2,53 ghz

Intel HD Graphic/AMD mobility radeon 5650

4gb Ram

Toshiba 500gb Hard disk

Atheros 9285 Wi-FI


Now i'm using mach_kernel but in 10.6.6 I used a legacy_kernel...That can be also this the problem?

Edited by fantomas1

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.