Jump to content
InsanelyMac Forum
raulongo

Wireless mouse problems

Recommended Posts

Hello everyone.

 

I have a couple of problems with my Hackintosh. When I install it, it works great out of the box. But it has some problems. As soon as open any App, the system has some problems. First, here's my build:

 

- Intel Core i7 3770k

- Geil Corsa 16Gb RAM DDR3 1600 CL9

- Gigabyte Z77-DS3H

- Sapphire ATI HD6870 1Gb

- 2TB HDD (500GB for Mac, 500GB for Win, 1TB for Bulk Storage) + 1TB HDD + 1,5TB USB HDD

 

I boot it with a Un1beast USB as I haven't got the boot working in 4k partitions. This is not a problem for me as I have a dedicated USB plugged in as a "key". Without it, my PC does NOT boot, so I can control when and who boots my PC/MAC, hehe.

 

First, the mouse. It works great in Finder itself, but, as soon as I open Safari, Chrome... or almost any app, it behaves weird. When I'm moving it, suddenly it stops and appears, one second later, in the spot where it should be. It doesn't move smoothly at all. The system halts while the mouse doesn't move. If there's any icon, like iTransmission's data rate on the dock, it also stops for a second and then displays correctly the numbers again. I'm using the Logitech K520 combo. Works great on Windows. On Mac Steam games, though, works like a charm, letting me play correctly. Weird, huh?

 

Any ideas to get it working 100%?

 

Thank you very much for helping me. I really need that help.

Share this post


Link to post
Share on other sites
Advertisement

bluetooth problem, buy a BelkinMini and 0 problems, work O.O.B in MAC OS X

 

I'm using the adapter that comes with the combo. Will it work with a non-logitech adapter? And how come it works great with games? Also, it happens with a wired mouse...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • I guess having pre{max-height: 500px;overflow: auto;} in CSS was too much for IPS Devs' tast.  Until an admin has hands on this, you still can use stylish plugin to accomplish it.     In fact, it is pretty easy than it appears - Just apply a simple click on the codebox (it will highlight it), then 'delete' key.
    • all the possible frequencyes i have added seems to work fine at the moment, i have added a lot of different frequencyes to support better all kinds of professional applications, inclunding strange sampling rates and goes from 8khz up to 176.4 khz, unfortunately 192 khz does not seems to work even on cards which should support it like the audigy rx, but other frequencyes just works fine and at the moment i have tested only the sound blaster audigy rx and the audigy sb0090 (1st gen audigy) and i can confirm that all the frequencyes from 8khz up to 176.4 khz does work on that card, so i think that such frequencyes should work on all the audigy 2, 2sz, 4 cards as well, tomorrow i will test with my sound blaster live! cards and i will let you know, but here are also some photos (pro tip: use cmd + alt/opton + 4 and then press space to make a screenshot of a single window):
    • Guy's if something happened, this is most likely Admins and Moderators are working there, yes we still need some things to be done, but if it's still not yet, it's because of time or something we don't know, we just have to be patient! Slow things is just because they are working in the same time, patience for that problem is good, and loading things, but apparently now is good, for me these things I've accounted them yesterday and this morning, but now they are gone. For the missing things like the Old insanelymac and theme, please we need them, and excuse my ignorance!
    • Good evening to all. So, I have an external 1TB seagate HD and it always reads normally, but now when I plug it into my HACK it just does not read, it does not even appear on the disk utility. The light always turns blue from the HD without blinking. However I plugged it into windows, on a macbook and it worked normally. I already formatted my hack but it did not work. Thank you in advance for the help and sorry my bad english   my kexts: AppleALC.kext FakeSMC.kext IntelGraphicsFixup.kext IntelMausiEthernet.kext Lilu.kext WhateverGreen.kext VoodooHDA.kext USBInjectAll.kext NvidiaGraphicsFixup.kext   GTX 1080 Windforce core i5 7º generation 8gb Ram H170M Plus BR    
    • WOL packet is reaching the machine from LAN and from WAN (set with port forwarding), tested with "nc -l -u 9".


×