Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

lion not booting from HD or install stick

1 post in this topic

Recommended Posts

Dear All,


I have a strange problem my Giga EP35-DS3 based machine.


its been running Lion without any problems for over a year but this morning when I switched it on I was presented with


boot0: GPT

boot0: test

boot0: test

boot0: done


and just a flashing "_"


I've tried booting from a ##### boot USB stick (Which boot fine on my other 2 Machines) but get the same message


Does anyone have any ideas? Do I have a hard ware problem? I've tried resetting the Bios and tried 2 different install sticks.







Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.