Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

[AIUTO] Mouse e sistema che freezano!

6 posts in this topic

Recommended Posts

Salve a tutti, ho un problema da quando ho installato Mountain Lion con l'hardware in firma.

Riesco ad abilitare tutto, QE/CI e la giusta risoluzione ma succede che il sistema e di conseguenza il mouse si bloccano per alcuni secondi e poi tutto torna a funzionare. Apro ad esempio la pendrive e tutto freeza di nuovo per qualche secondo. Noto che se avvio con -x tutto funziona bene, ma ovviamente senza kext caricati.

Qualcuno può aiutarmi gentilmente?

Share this post

Link to post
Share on other sites

A me succedeva con una nvidia 9500 gt silent le ho provate tutte ma alla fine ho cambiato la scheda grafica.

il problema lo fà quando apri una cartella sulla scrivania vero?

Share this post

Link to post
Share on other sites

Si esatto, lo fa quando apro una qualsiasi cartella sulla scrivania, a volte si apre regolarmente ma alla chiusura si presenta il problema...lo fa anche al login quando chiede la password del sistema. Eppure funziona bene a molte persone, da come vedo su internet. Ci deve pur essere un modo...

Share this post

Link to post
Share on other sites

se non ti và di spendere soldi il mio consiglio è di mettere lion e lasciare la 10.7.4,

perche se aggiorni alla 10.7.5 fa la stessa cosa!

Share this post

Link to post
Share on other sites

Come già ti è stato detto.... con quell'hardware (Cpu e scheda grafica) sei al limite dell'utilizzo... resta su 10.7.4 e rassegnati all'idea di installare ML

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MikixIT
      Salve a tutti ho installato OSX, Sierra 10.12.6 (16G29), grazie a questo forum
      Ho installato tutti i Kext necessari da Nvidia a quelli per l'audio HDMI,ethernet ecc..
      L'unico problema che  Mouse e tastiera USB collegati ad un hub FUNZIONANO, mentre senza hub usb non funzionano nelle altre porte, NELLE ALTRE PORTE PERO' FUNZIONANO PEN DRIVE USB,ho provato vari kext in rete mentre il Forum era in manutenzione
      Ma non riesco a farli funzionare su altre porte,vi allego La mia EFI( http://www.mediafire.com/file/mimomvp1on4ys58/EFI-MikixIT 12%3A03%3A2018.zip) E vari screen del mio OSX con info varie

    • By zafirofx
      Hi everyone. I installed MacOS High Sierra on my computer 3 months ago, in January. After a long way to get the computer fully working now I'm facing a new problem: imagine I'm working or doing something in my computer and it suddenly freezes and I have to restart it.  There's no reason why the computer restarts by itself...
      Here I also attach my Clover EFI folder in case you need it (it doesn't allow me to attach it so here i give you the link: https://mega.nz/#!92xCiLDZ!WY1F55ZvuP-9WW369EP9KY-3hNLt5sWUgJDxPrbgpPM .
      Thank you in advance.
    • By ruki250
      Since I installed High Sierra, the system hangs for about 5 seconds. This problem drive me crazy! I can't understand how fix it. How to solve it?
      Thanks in advance.
    • By goncen
      acabo de instalar linux mint 18 en una particion parte en un cuarto disco duro.
      Tengo windows 19 en un disco, sierra y una particion de resccate de sierra en otro, un disco dedicado a datos y documentos y el cuarto esta dividido en dos la primera particion para juegos y la segunda instale linux.
      clover me detecta la particion de linux sin problemas paero cuando ingreso a ella atravez de clover el teclado y el raton no responder, como si estuvieran desconectados.
      prove arracar directamente desde el disco duro donde el grub2 en vez del clover y detecta el teclado y el raton, asi que la instalacion de linux esta bien.
      tambien trate desde el clover configurator añadir un par de entradas personalizadas en el GUI por medio de legacy (esta en mbr la instalacion de linux) pero no aparacen dichas entradas personalizadas
      dejo la imagen de el clover configurator

      y tambien mi config.plist
      para saber que estoy haciendo mal
    • By fotobear
      Hello, everyone.

      I have an older Hackintosh. Running Yosemite. It was doing very well for me for quite some time until earlier this year.

      A few minutes after startup, and it crashes.

      I have tried the following:

      I removed all software that was set to launch on startup, including ProTec6.
      I have tried launching in safe mode.
      I have tried disconnecting the cables.
      I have tried disabling Ethernet in BIOS.

      That last option worked, and I then ran EtreCheck, and only saw that Sophos components were hanging around. (I must have removed Sophos at some point in the past.)

      No other significant errors were found, but I was unable to update EtreCheck without an Internet connection. Nor can I install Sophos anew without that connection. Connecting to the Internet will freeze the whole system a few minutes after starting.

      I suspect it might have been the VPN software I installed shortly before this craziness started. It was paid software (although I can't remember which right now), but I can't find any of its components among the running processes.

      I'm at my wits end...

      Any help will be gratefully acknowledged and acted on.
      Motherboard: Z97X-UD3H-BK
      CPU: Intel Core i7-4790K