Jump to content
InsanelyMac Forum
Sign in to follow this  
carlo_67

Aggiornamento 10.8.2

Recommended Posts

Ciao ho scaricato aggiornamento 10.8.2 combo

 

ma durante istallazione

 

non posso selezionare il disco

errore di valutazione javascript del pacchetto installazione

perche?

 

allora ho pensato a scaricare aggiornamento 006 java, ma neanche quello mi fa istallare

 

allora ho provato aggiornamento software diretto ma mi dice che non ce' nessun aggiornamento

 

 

qualcuno mi illumini

 

Grazie

Share this post


Link to post
Share on other sites
Advertisement

Ciao Marco

allora sono su Amd

 

istallata mi dice solo 10.8

 

vorrei provare ad istallare aggiornamento dato che il kernel che ho dicono che va anche con la 10.8.2

Share this post


Link to post
Share on other sites

Ciao Marco

allora sono su Amd

 

istallata mi dice solo 10.8

 

vorrei provare ad istallare aggiornamento dato che il kernel che ho dicono che va anche con la 10.8.2

 

Invece credo che il problema sia proprio il kernel patchato... e, credo, che la compatibilità alla 10.8.2 si riferisce ad un'installazione ex-novo (installando direttamente la 10.8.2) e non per l'aggiornamento da 10.8 a 10.8.2

Share this post


Link to post
Share on other sites

ho anche una dp4

 

potrei anche acquistare la 10.8.2 ma vorrei provare con l'aggiornamento, prima di buttare 18 euro

 

 

Non vorrei sbagliarmi, ma a me non mi risulta che le DP siano aggiornabili.... gli aggiornamenti possono essere effettuati a partire dalla Golden Master

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • MaLd0n i created my hackintosh but at pci device not show up all device, can help me to makae DSDT   My hackintosh specification: ASUS Z270 MAXIMUS IX CODE BIOS 1301 Core i5 7600K overclock 4.8Ghz Memory 16GB AMD RADEON RX 560 Use pci card broadcom wifi & bluetooth   DSDT and clover compile RunMe.app    
    • Cool! Do you have a link? Googled and didn't see anything yet.   Never mind... you're quick! I just noticed you updated it on the 1st page THANKS!!!!!!
    • I resolved the problem. Just set this coding in your config.plist:   "
      <key>KextsToPatch</key>
              <array>
                  <dict>
                      <key>Comment</key>
                      <string>USB 10.13.4+ by PMHeart</string>
                      <key>Disabled</key>
                      <false/>
                      <key>Find</key>
                      <data>
                      g32UDw+DlwQAAA==
                      </data>
                      <key>InfoPlistPatch</key>
                      <false/>
                      <key>MatchOS</key>
                      <string>10.13.x</string>
                      <key>Name</key>
                      <string>com.apple.driver.usb.AppleUSBXHCI</string>
                      <key>Replace</key>
                      <data>
                      g32UD5CQkJCQkA==
                      </data>
                  </dict>
              </array>     "
    • New Web Driver - 387.10.10.10.30.107 for 10.13.4 build 17E202
    • I guess having pre{max-height: 500px;overflow: auto;} in CSS was too much for IPS Devs' tast.  Until an admin has hands on this, you still can use stylish plugin to accomplish it.     In fact, it is pretty easy than it appears - Just apply a simple click on the codebox (it will highlight it), then 'delete' key.


×