Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 

USB 3 orico pfu3-2p

4 posts in this topic

Recommended Posts

wondering if anyone can help me


i am unable to get the orico pfu3 2p to work our of the box with 10.8.2


i do not have any other usb 3 kexts, such as pxhcd, caldigit....


the only time it worked was when i tried to fix my imessage, w chameleon bootable usb. but after reboot without the usb, my system again did not recognize the orico card


any ideas?



Share this post

Link to post
Share on other sites

While typos certainly make it more difficult to read, I believe Lejenk's comment was geared toward this forum rule that would not have been caused by using a tablet. Also just a FYI on something you asked in your orig post about a conflict with Chimera/Chameleon. Chimera is Chameleon, so it won't conflict, but depending on which version your using or what boot settings you are using you may find different behavior when booting one version or another (whether installed to a hard drive or USB drive should be irrelevant). Now I don't know much about your overall setup so maybe there is more to it, but since you mentioned elsewhere a possible problem with the kext and that you had to copy the orig file from a MacBook to restore it.....You might have gone wrong there somewhere. Also if it does work when using the USB stick you made, can you repeat that? i.e., make it work by booting with USB Chameleon, same version, same process you used before? If so, why not just install that version of Chameleon to your hard drive the same way, or continue to use the USB stick to boot? USB3.0 is pretty buggy for everyone in 10.8.2, with many different chipsets. Mine stopped working....Now that I finally have something USB3.0 to use on it :(

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.