Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Installing Lion on GA-Z77N-Wifi with Asus GT 640

1 post in this topic

Recommended Posts

Hi everybody,


I got a little problem running Mountain Lion on my system. I first bought Mountain Lion and tried it with #####. But after installation the only thing I got was the Apple logo with the loading circle underneath. Starting with -v mode tells me, that something went wrong with the Bluetooth.



USBF: 14.146 AppleUSBEHC I [0xffffff8012c5b000]:: Found a transaction past the completion deadline on bus 0x1a, timing out! (Addr: 6, EP:2)

**** [AppleBluetoothHCIControllerUSBTransport][ConfigurePM] -- ERROR -- waited 30 seconds and still did not get the commandWakeup() notification -- this = 0xffffff80128e7000 ****

[iOBluetoothHCIController::setConfigState] calling registerService



Therefore I tried it using iAtkos ML2 and some different methods but exact the same error appeared again and again.


Is there any possibility to turn of Bluetooth or get it running somehow?




My system specs:


Gigabyte GA-Z77N-Wifi

SanDisk Extreme 120 GB

Corsair Vengeance 8 GB

Asus GT 640 Grapic card

Intel Core i7 3770


> I read an article about these specs and it shoud be perfect for using Mac on it. Maybe I need to change some things inside the BIOS. But there is nothing like an option of turning off the Bluetooth.



Thanks a lot for your help ...

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.