Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
zecco

[Aiuto] Problemi con i browser

10 posts in this topic

Recommended Posts

Premessa: ho provato a googolare in rete ma non ho trovato alcuna soluzione. Vogliate scusarmi se ho sbagliato a postare qui.

Veniamo al mio problema.

Solitamente uso Google Chrome per surfare in rete ma ultimamente sono dovuto passare ad altro (attualmente Safari).

Il problema avviene su alcuni filmati in flash. Il pc si inchioda (girandola multicolor che gira all'infinito) e l'unica soluzione è il riavvio.

Youtube e Vimeo e i principali siti vanno al meglio ma, ad esempio, i filmati di Repubblica mandano il crash il pc.

Penso forse sia un problema di codec.

Chrome è già aggiornato all'ultima versione. Ho provato anche a re-installarlo ma senza risolvere il problema.

Su Win va tutto liscio.

Qualche consiglio?

Grazie

Share this post


Link to post
Share on other sites

Esatto Fabio.

I freeze (ad esempio con il sito di Repubblica) mi capitano solo con Chrome. Con Safari li vedo tranquillamente.

Altro particolare. Ho provato a fare qualche giochetto in html5 tipo http://www.omiod.com/games/fastkat.php.

Con Chrome va che è una meraviglia. Con Safari va peggio.

Forse è per via dell'accelerazione via GPU di Chrome?

Per quello che riguarda la scheda video la risposta purtroppo è no. A questo punto non sono così sicuro che la scheda video funzioni bene...

Cosa posso fare?

Share this post


Link to post
Share on other sites

Fabio,

ho letto con attenzione il post ma il mio è un problema un po' diverso. Il mio è forse un problema di sinergia tra Chrome e GPU che, credo, mi manda in freeze il mac ogni volta che vado a vedere certi siti che attivano certi plug-in.

Quando vado a vedere youtube, ad esempio, Chrome fa lavorare il suo plugin nativo per Flash e non ho problemi. Quando, invece, viengono avviati altri plugin in altri siti (ad es. il famoso sito di Repubblica) Chrome si impalla e mi freeza il mac.

Almeno credo che il problema sia questo...

La mia domanda è: che tu sappia con l'attivazione di altri plugin viene chiesto anche l'attivazione di qualche kext particolare (o la GPU si attiva tramite altri kext) che mi friggono il mac?

Ho risposto non so se la scheda video funzioni bene per questo motivo perchè in realtà il mac la riconosce a tutti gli effetti

 

post-507765-0-71594900-1361701200.png

Share this post


Link to post
Share on other sites

Niente?

 

90 su 100 il problema sta nella scheda video...avevo il tuo stesso problema con lion con una gtx260 poi sono passato ad una gtx460 e tutti i problemi son scomparsi

 

Nel tuo caso (ma vale per tutti) per capire dov'è il problema bisogna leggere il log per capire da cosa è originato l'errore.

 

Apri la "Console" (la trovi in "Utility") e seleziona (in alto a sx) l'opzione "Tutti i Messaggi"... poi risali a ritroso fino all'ultimo boot che sei stato costretto a fare dopo il freeze (il boot è contrassegnato da una riga grigia)... seleziona poi le ultime 15/20 righe prima del boot e postale così diamo un'occhiata e cerchiamo di capirci qualcosa.

Share this post


Link to post
Share on other sites

Stesso problema: ho dovuto disinstallare Chrome - purtroppo - perchè il pc era diventato inutilizzabile, il processore lavorava al 100% con una serie infinita di ReportCrash (failed looking up ls service). Con Safari nessun tipo di problema

Share this post


Link to post
Share on other sites

seleziona poi le ultime 15/20 righe prima del boot e postale così diamo un'occhiata e cerchiamo di capirci qualcosa.

 

Ecco il mio ultimo crash joe

 

[size=4]12/03/13 22:11:54,430 com.apple.launchd[1]: (com.mcafee.ssm.Eupdate) Throttling respawn: Will start in 10 seconds[/size]
12/03/13 22:11:54,491 ReportCrash[703]: Saved crash report for VShieldUpdate[702] version ??? to /Library/Logs/DiagnosticReports/VShieldUpdate_2013-03-12-221154_Mac-Pro-di-Zecco.crash
12/03/13 22:12:04,515 ReportCrash[703]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
12/03/13 22:12:04,515 ReportCrash[703]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
12/03/13 22:12:04,515 ReportCrash[703]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
12/03/13 22:12:04,516 ReportCrash[703]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
12/03/13 22:12:04,516 ReportCrash[703]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
12/03/13 22:12:04,516 ReportCrash[703]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
12/03/13 22:12:04,516 ReportCrash[703]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
12/03/13 22:12:04,516 ReportCrash[703]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
12/03/13 22:12:04,516 ReportCrash[703]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
12/03/13 22:12:04,516 ReportCrash[703]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
12/03/13 22:12:04,518 com.apple.launchd[1]: (com.mcafee.ssm.Eupdate[704]) Job appears to have crashed: Trace/BPT trap: 5
12/03/13 22:12:04,518 com.apple.launchd[1]: (com.mcafee.ssm.Eupdate) Throttling respawn: Will start in 10 seconds
12/03/13 22:12:04,521 ReportCrash[703]: Saved crash report for VShieldUpdate[704] version ??? to /Library/Logs/DiagnosticReports/VShieldUpdate_2013-03-12-221204_Mac-Pro-di-Zecco.crash
12/03/13 22:12:13,289 WindowServer[241]: Created shield window 0x11 for display 0x3c09bdc0
12/03/13 22:12:13,289 WindowServer[241]: device_generate_desktop_screenshot: authw 0x0(0), shield 0x0(0)
12/03/13 22:12:13,295 WindowServer[241]: device_generate_lock_screen_screenshot: authw 0x0(0), shield 0x0(0)
12/03/13 22:12:14,603 ReportCrash[703]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
12/03/13 22:12:14,603 ReportCrash[703]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
12/03/13 22:12:14,603 ReportCrash[703]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
12/03/13 22:12:14,603 ReportCrash[703]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
12/03/13 22:12:14,603 ReportCrash[703]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
12/03/13 22:12:14,604 ReportCrash[703]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
12/03/13 22:12:14,604 ReportCrash[703]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
12/03/13 22:12:14,604 ReportCrash[703]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
12/03/13 22:12:14,604 ReportCrash[703]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
12/03/13 22:12:14,604 ReportCrash[703]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
12/03/13 22:12:14,606 com.apple.launchd[1]: (com.mcafee.ssm.Eupdate[705]) Job appears to have crashed: Trace/BPT trap: 5
12/03/13 22:12:14,606 com.apple.launchd[1]: (com.mcafee.ssm.Eupdate) Throttling respawn: Will start in 10 seconds
12/03/13 22:12:14,609 ReportCrash[703]: Saved crash report for VShieldUpdate[705] version ??? to /Library/Logs/DiagnosticReports/VShieldUpdate_2013-03-12-221214_Mac-Pro-di-Zecco.crash
12/03/13 22:12:14,698 com.apple.time[11]: Next maintenance wake [backup Interval]: <date: 0x7fa3b350c610> Tue Mar 12 23:06:32 2013 CET (approx)
12/03/13 22:12:14,698 com.apple.time[11]: Requesting maintenance wake [backup Interval]: <date: 0x7fa3b350c610> Tue Mar 12 23:06:32 2013 CET (approx)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×