Jump to content

"Automatically Reconnect When Needed" failure.

1 post in this topic

Recommended Posts

Hi Folks,


I got a new rMBP with ML 10.8.2 ... after installing modem drivers, I got my ZTE MG880 modem to connect to the network without problem.

I checked 'automatically reconnect when needed' under Advanced tab in Network Preferences.

Now for some reason, my Reliance network (india) is getting disconnected every 3-4 hours. When this happens, the OS sends a request and I see the 'connecting' message, then it goes on 'authenticating' for a second and then 'disconnecting' immediately. As if the authentication is being rejected. This happens every time.


That means I have to be around the laptop all the time to check that my connection is alive in case I am downloading a big file. And at night, I always get disconnected while sleeping, so no nightly downloading.


When I connect manually... no problem at all. When the OS wants to connect by itself... rejected, no matter what app is requesting the net. How can that be explained, and most importantly... how can I solve it?



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By rxm888
      i have ended up getting high sierra installed on my intel DQ670w board. i used a premade high sierra/clover dmg i extracted to a usb flash drive. right now the audio, networking arnt working and the video card i have in the machine an nvidia geforce 1050 gtx ti it works but has very very very choppy/jittery video. i did find some kext files for the network and audio but when i put them in the extensions folder they didnt do anything to add audio or networking. also i have to get the machine to boot from the hard drive rather then having to boot the usb flash drive to get the hard drive to boot and i have to work on the video card stuff as well. i am not to good at this stuff cause usually when i have tried stuff i end up breaking stuff or that stuff doesnt work. i am not all that code or certain tech savy. i am not the brightest. i like things laid out where its all like this is the files and where you get them from this is how u work with them kind of thing. it does agravate me when people just wont lay out stuff as like a dummy book does and makes everything easy. i tried on facebook groups and got as far as to be told what kexts to find but never told where to find them. i did try to look on my own and i did find a few kexts but they where ones that needed alterations to the os to even make them usable. the video kext or driver i was told to install it and do something like change something to true. all i need are the kext files and to make the machine boot from the hard drive rather then complaining it doesnt have an os on the drive or having to use the usb flash drive to make it boot and the video files and to know how to deal with the files and make them work without having to start over with everything and reinstalling stuff
    • By KingOssy
      for Chipsets : RT2770; RT2870; RT3070; RT3071;RT3072; RT3370;RT3572 ;RT3573; RT5370;5372;RT5572;MT7610;MT7612;MT7650; MT7662; ;RT8070;RT9707
    • By mvd120
      This is a new updated kext and utility directly from MediaTek for the MT7610U and MT7612U network chipset.
      This utility was updated and released on January 20th 2016 on MediaTek website.
      I have the Netgear A6210 AC1200-WiFi USB 3.0 Adapter and it works perfectly under OSX 10.11.2 with USB 3.0 and 5GHz networks being recognized.
      It should work for any card with one of those two chips.
      UPDATE 10/1/2016
      I have had some serious trouble updating my system to macOS 10.12 Sierra but I have finally seemed to have gotten it working. When I have done a clean install and installing this package afterwards, It didn't seem to work. However after updating a working copy of El Capitan to Sierra with this package already installed, it seems to work.
      So as of this post, this same package does work under macOS 10.12 Sierra but you might have some trouble like I have until mediatek performs their own official update.
      UPDATE 10/26/16
      I have finally figured out what is going on with this installer package. When you run this package as is, it will not install the kext on macOS sierra. It will install the wireless utility and all associated files but not the actual kext. I have included the kext as a standalone as well.
      Install the Kext with kext utility then run the installer pkg. Reboot and you will have a perfectly working USB wireless stick.
      Confirmed working macOS 10.12.1
    • By orangesmasher221
      Are there any working wifi kexts for ideneb 10.5.7 for dell xps m140? I know there is one that can connect to insecure wifi, but are there any that can connect to secure wifi?
    • By Accelera8
      I am trying to connect my Lion 10.7.4 hackintosh desktop to my Mountain Lion 10.8.5 Late-2011 macbook pro via ethernet for file sharing. Both computers say they are connected to each other via ethernet, but they cannot see each other in Finder sidebar or connect to each other through 'Connect to Server'.

      File sharing is on on both computers, firewalls are off on both.

      When I connect the ethernet cable, Network Preferences both say green-light 'Connected' after a few seconds. Both computers configure IP addresses with Auto DHCP. However, I configured both manually to be more certain.

      Computer 1:

      Computer 2:

      I turned WIFI off for both. Ethernet still says Connected on both.

      I've tried browsing for each computer through 'Connect to Server'. Nothing shows up in Finder. Then, I try entering the Server address, such as afp:// When I add a completely bogus address, I receive an error message right away:

           "There was a problem connecting to the server "NameXXXX".
            The server may not exist or it is unavailable at this time..."

      But if I enter the correct Server address, afp://, it searches for the address for at least a minute before I receive the same error message.

      Can anyone see what is going wrong?