Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
rishabhchd19

NO usb and keyboard detection on Hackintosh ML 10.8.2

4 posts in this topic

Recommended Posts

I also have B75M-D3H mobo but with i3-3225 and my Keyboard and Mouse both on USB doesn't work. Keyboard Doesn't work after post installation and Mouse doesn't work both during Installation and after Installation. After installing MAC ML 10.8.2 , MAC shows error NOT DETECTED KEYBOARD and MOUSE. I tried all the options in ##### with Laptop support and Legacy Support and from BIOS with all kind of settings but Mouse and Keyboard doesn't work. Mac installed with success , boot successfully but unable to detect keyboard and mouse. I tried using 2 keyboards and 3 mouse but all in vain. What special did you do for installation ? Which Keyboard and Mouse do u have and which ##### version and option u selected while making ##### thumb drive ?

 

*Motherboard rev1.1 with F10 Bios and ##### 1.5.3 used because of InstallESD.dmg method. 1.6 and 1.7 doesn't support Install ##### from InstallESD.dmg method.

Edited by Gringo Vermelho
Please read the forum rules before posting. Discussion of TonyMac tools is against the rules. Register on their forum for support.

Share this post


Link to post
Share on other sites

You should get access by booting in safemode with -x

 

If keyboard and mouse doesn't work try to delete AppleHPET.kext from /System/Library/Extensions/ (better copy it to another directory. Just in case.)

Get a sciptprogram like "showallfiles" or similar to show all hidden files in MLion-directory.

 

After that reboot with -f (updating your kext cache).

 

Hope that helps.

Share this post


Link to post
Share on other sites

You should get access by booting in safemode with -x

 

If keyboard and mouse doesn't work try to delete AppleHPET.kext from /System/Library/Extensions/ (better copy it to another directory. Just in case.)

Get a sciptprogram like "showallfiles" or similar to show all hidden files in MLion-directory.

 

After that reboot with -f (updating your kext cache).

 

Hope that helps.

It does not work for me! :(

http://www.insanelymac.com/forum/topic/305558-mouse-not-working-after-installation-completed-welcome-screen/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×