Jump to content
InsanelyMac Forum
Sign in to follow this  
ksng

Schermo bianco e Mountain Lion no si avvia piu'

Recommended Posts

Salve ragazzi, dopo aver configurato il mio hackintosh per bene mi è successa una cosa stranissima.

Dopo una settimanella di perfetto funzionamento da oggi Mountain Lion 10.8.2 non mi si avvia piu'. Inizia a caricare e poi mi compare uno schermo bianco dove vedo solo la freccia del mouse e niente altro, il sistema è tutto li'. Tutto questo accaduto senza apparente motivo, non ho cambiato nessuna impostazione. L'unica differenza in fase di avvio che vi segnalo è che adesso si carica una specie di barra in basso prima dell'apparizione di questa maledetta schermata bianca.

 

Il mio sistema è costituito da una mb Asus P8p67, ua cpu i5 3470 ivy bridge 8gb di ram g.skill, hd 1 tb + 1 ssd da 240 gb e una ati hd 6670.

 

Qualche suggerimento?

 

Provando a cercare qualche info in giro potrebbe essere un problema della funziona hybernate o sleep, ma non caisco come risolverlo.

 

Grazie per l'aiuto e un saluto.

Share this post


Link to post
Share on other sites
Advertisement

Salve ragazzi, dopo aver configurato il mio hackintosh per bene mi è successa una cosa stranissima.

Dopo una settimanella di perfetto funzionamento da oggi Mountain Lion 10.8.2 non mi si avvia piu'. Inizia a caricare e poi mi compare uno schermo bianco dove vedo solo la freccia del mouse e niente altro, il sistema è tutto li'. Tutto questo accaduto senza apparente motivo, non ho cambiato nessuna impostazione. L'unica differenza in fase di avvio che vi segnalo è che adesso si carica una specie di barra in basso prima dell'apparizione di questa maledetta schermata bianca.

 

Il mio sistema è costituito da una mb Asus P8p67, ua cpu i5 3470 ivy bridge 8gb di ram g.skill, hd 1 tb + 1 ssd da 240 gb e una ati hd 6670.

 

Qualche suggerimento?

 

Provando a cercare qualche info in giro potrebbe essere un problema della funziona hybernate o sleep, ma non caisco come risolverlo.

 

Grazie per l'aiuto e un saluto.

 

 

A volte, su un sistema non perfettamente stabile, lo sleep può corrompere files fondamentali sull'HD... la barra che compare sta a significare che osx cerca di riparare gli errori....a volte prima che succeda ciò OSX ti avverte per permetterti di effettuare il backup dei files.

 

Prova ad avviare con la chiavetta usb di installazione e, quando arrivi alla schermata che ti permette di lanciare l'utilità disco, procedi sia alla riparazione dei permessi che alla riparazione del disco.... e poi riavvii regolarmente il sistema.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×