Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


some problem after installation

10 posts in this topic

Recommended Posts

hi everyone, i installed os x mountain lion on my acer 5742g (specs here)

i installed kext and everything but i still have these problems:


1)i can't in any way change my resolution from 1028x768, maybe because my laptop have 2 vga (nvidia optimus technology) and i can't disable one of them in the bios


2)the keyboard can't type some common symbols like the @, i know probabily is because the system think i have the mac keyboard and wait for a keys cobination which i can't tipe


3)google chrome, but neither safari or firefox, save my tabs, and every time i open it i have to seach my stuff again


4) i strangely slow when i open the launchpad, is the minor problem, since the system is fast in every other usage



i hope you can help me

Share this post

Link to post
Share on other sites

Hi :)


and welcome on InsanelyMac.


1) using GraphicsEnable can help to unlock the resolution but it seems that you don't have QE/CI enable, so need to find the kexts for your graphics card or by editing your dsdt.


2) System Preferences => Language & Text => Input method then check English - PC or what other you want


3) not sure, maybe it's something related to QE/CI idontno.gif


4) the fluidity of launchpad depends of QE/CI, needs to have QE/CI enabled for correctly working.



The best help you can get is that of yourself. ;)


The goal is not to have a low cost Mac but to understand the OS X functioning on a PC.


And for that, there is no magic recipe, need to read, read, read and learn. :D;)


Good luck

Share this post

Link to post
Share on other sites

Hi tanks!

ok, from the bootloader, i see that the system locates only the integrated graphic card... is there a way to make the system use the nvidia 540?

from the rest.... i do not know what a qe/ec is, idem for dsdt, where can i learn?

Share this post

Link to post
Share on other sites

ok, i see


after a check, i can say that there is the following problem:

1)the screen kext is installed

2)i have a dsdt file in my /extra folder

3)the qe/ci is not enabled (i see because the dockbar is not trasparent)


i edited the content of the org.chameleon.boot.plist file in this way


<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

<plist version="1.0">








<key>Graphics Mode</key>






<key>Kernel Flags</key>


<key>Legacy Logo</key>










but nothing got better, i also try to write "Graphics mode"="1366x768" in the boot, same, not work


it there a method to delete my screen kext file, and all graphic settings and reinstall them hoping this time work?

do you have a better idea?


i tried to active them via 0sx86tool but i gat this error

Can’t make "The domain/default pair of (com.apple.windowserver, QuartzGLEnabled) does not exist" into type boolean. (-1700)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.