Jump to content

2 posts in this topic

Recommended Posts

Well, you can read the specs from my sig.

I have no problems, batching videos for 3 days, downloading 24/7 at 5MB/s, not a problem.


The only problem i have, when i open a playlist in youtube, and switch to another tab, after one video ends, i need to visit the tab again, to get the following video to load.

This happens to every video playlist.


Tell me what you need, will provide it.


Crashplayer and Safari are up-to-date.


Problem does not exist in Firefox.

Share this post

Link to post
Share on other sites

Same problem for me. It happens in Chrome as well


I think it could be an issue with webkit

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By zafirofx
      Hi everyone. I installed MacOS High Sierra on my computer 3 months ago, in January. After a long way to get the computer fully working now I'm facing a new problem: imagine I'm working or doing something in my computer and it suddenly freezes and I have to restart it.  There's no reason why the computer restarts by itself...
      Here I also attach my Clover EFI folder in case you need it (it doesn't allow me to attach it so here i give you the link: https://mega.nz/#!92xCiLDZ!WY1F55ZvuP-9WW369EP9KY-3hNLt5sWUgJDxPrbgpPM .
      Thank you in advance.
    • By Mr.Darkwraith
      Is it possible to install/run Android TV/x86 on the 1st generation Apple TV?
    • By ruki250
      Since I installed High Sierra, the system hangs for about 5 seconds. This problem drive me crazy! I can't understand how fix it. How to solve it?
      Thanks in advance.
    • By Lord Kamina
      Hello there everyone. I recently put together a CL hackintosh for a somebody else and it mostly works fine; however, he's been having a problem that I (so far) haven't been able to replicate. He sometimes gets odd beachballs that end up freezing the computer into needing a cold shutdown and boot; which usually in turn freeze halfway through the boot process only for a reboot to work.
      Recently he mentioned this happened after several hours of sleep (left the computer sleeping during the night), so I'll try reproducing it later.
      However, I'm trying to figure out what the actual problem might be. I've got a theory: Wake-up issues with the NVME controller. Why? I've been experiencing similar issues on my real MBP (2011) because the secondary HD ribbon cable has been coming loose. Of course, since it's just a secondary drive, it's a large inconvenience but it doesn't completely shut the computer down. It would certainly be different if this was happening with the primary drive, though.
      What do people think about this? It's the first time I've built a hackintosh with modern hardware (my own is Ivy Bridge) and I'd never tried NVME before, so there's been plenty of trial and error involved in this build.
      CPU: i7-8700
      MB: Gigabyte Z370-HD3P
      RAM: 32 GB DDR4
      Video: Asus RX580
      Drives: Samsung 940 EVO, 2x 1TB HDDs.
      Wifi/BT: BCM94331
      Other than this issue, pretty much everything seems to be working fine on 10.13.2 (with the exception of the CPU saying Unknown on "About this Mac" but I guess that's cosmetic and expected)
    • By osidovich
      My system specs:

      GA-H55M-USB3 rev. 1.0 | i5 760 | Sapphire Radeon R7 240

      Motherboard is NOT UEFI.

      Actually I've installed Yosemite 10.10.5 on a SATA HDD (NO SSD) without major issues. SATA controller is an Intel 5 series in AHCI mode.

      I'm trying to update to High Sierra 10.13.2, downloaded from AppStore.

      When I boot from USB pendrive (using Clover r4334, config.plist attached), and select macOS installation (installation files resides in Yosemite HDD), installation fails with those errors:

      HID: shim legacy 2

      USB pendrive is inserted in a USB2.0 port. I've tried to insert it in all available USB ports but error is still present.

      Kexts used (all in EFI/CLOVER/kexts/Other):

      AppleALC.kext (used in Yosemite to have working audio with ALC889)
      GenericUSBXHCI.kext (for USB3.0, NEC/Renesas chip)
      Lilu.kext (dependency of AppleALC)
      RealtekRTL8111.kext (Ethernet)
      VoodooPS2Controller.kext (mouse)

      Downloaded from Rehabman bitbucket repositories, latest version where applicable or from author's repository.

      Any clues?