Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
wws12

Display refresh rate issue with booting.

1 post in this topic

Recommended Posts

Hi.

 

I am running 10.8.2 on my system. My monitor is 1366x768 with a 60hz refresh rate. I set the resolution to 1360x768 in Display Settings. My problem is this, if I set the refresh rate to 60, my system only boots verbosely about every other time and gets stuck at AppleIntelCpuPowerManagement ready. If I set it to 75, it boots fine verbosely. Neither option lets me boot non-verbosely. Can you help me with this? I reallly need to use 60 hz to eliminate the graphics articles and fuzziness I get with 75. Thank you in advance.

 

P.S: I am connected to the monitor over VGA. Please don't say that VGA is the problem because if it was, I wouldn't be able to see the desktop.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×