Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Za0oO

Can't get GA-Z77-D3H audio to work :(

2 posts in this topic

Recommended Posts

Hi,

 

I tried all of the custom and even my DSDT for GA-Z77D3H as i got the exact same board... i'm using onboard HD4000. Bios is F14 and set to 96M, even tried 64M.. everything boot fine without issue... booted using the same boot flags as most of you did... The only thing not working is the Audio... tried HDMI output,

VGA adapter

, same thing... even tried custom DSDT get kernel panic... i tried mine doesn't work...

 

I did everything, deleted Voodoo,

AppleHDA.kext

and no audio, can you someone please patch my DSDT? here it is.

 

Thanks a lot

DSDT.aml.zip

Share this post


Link to post
Share on other sites

sory, but the Crystal Ball not working today, :thumbsup_anim: "technical problems" for look your codec audio. Return tomorrow with more info of your codec audio!!!! :trumpet:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×