Jump to content
InsanelyMac Forum
Sign in to follow this  
The_Magic_10

Problema con mountain lion 10.8.x

Recommended Posts

Ciao ragazzi, condivido qui la mia esperienza con mac osx mountain lion 10.8.x definendola stupenda, ma tutto non dura x sempre :angry:

la mia configurazione è la seguente:

 

CPU= Intel Core i7-2500, 3,4 Ghz

Ram= Corsair Vengeance 8gb 1600 mhz

Hard Disk= Samsung 1 Tb 7200 rpm

Mobo= Asrock Z68 Pro 3 Gen 3

Graphics= Intel Graphics HD 2000 (a Breve Ati 5450 Cedar Pro 1gb)

 

Per far avviare ml 10.8.x devo usare questa stringa

"-v -x -f GraphicsEnabler=Yes PCIRootUID=1"

altrimenti non riesco ad accedere presentando i seguenti problemi:

 

disk0s2 (no write)

previous shutdown cause: 3 o 5

sandbox (varie cifre)

appleintelcpupowermanagement scaduto

wait of dsmos .. o dsmos has arriver

sound assertion ecc ecc..

 

Potete aiutarmi a risolvere questo problema? secondo voi è tutta colpa della hd 2000 dell'intel?? io ho prenotato la ari 5450 proprio per ovviare a questi problemi..installando la nuova ati non dovrebbero presentarsi ???

e tramite questa mia scheda madre potreste aiutarmi ad inserire il dsdt ??? ..grazie a tutti e attendo numerose notizie.

Grazieeeee :D

Share this post


Link to post
Share on other sites
Advertisement
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • @fusion71au hi. i have a question. what is screenshot? this files 2nd stage? now El Capitan files is same like file vault 2 of high sierra. can you give me more information for fusion drive?
    • Unfortunately here's all what i get (when connection error doesn't apply) 
    • Hello,   My laptop (specs in signature) runs El Capitan and it works okay, but as the title says, the computer reboots when trying to wake up from sleep. I can't seem to find why it does this, as power management is presumably working properly. I'm attaching PR files. https://www.dropbox.com/s/um4iglj2nqy81c0/debug.zip?dl=0
    • Hi I m trying to install High Sierra 10.13.4 in my dell Inspiron N5110 using MBR patch .Please help me with post installation procedures for patching audio graphics etc    specs                                                                     Intel(R) Core(TM) i5-2430M CPU @ 2.40GHz ,                                                                               Display Adapters    NVIDIA GeForce GT 525M  Intel(R) HD 3000 Graphics           IDT  92HD87B1 audio driver  Dell Wireless 1702 802.11 b/g/n, Bluetooth 3.0+HS Driver           USB Controllers  Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26 Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C2D Bluetooth Hard Copy Cable Replacement Server Renesas Electronics USB 3.0 Host Controller                                                                                                                       
    • Hi there, You can either use Lilu.kext and nVidiaGraphicsFixUp.kext or you can add the following patch to your config.plist under Kernel and Kext Patches: The kexts must be placed under the following path: /EFI/Clover/kexts/Other    Name: com.apple.driver.AppleGraphicsDevicePolicy Find: BA050000 00 Replace: BA000000 00   You can use clover configurator to mount the EFI partition on the drive that you have clover bootloader installed.


×