Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Ivy Bridge Install Help Needed

6 posts in this topic

Recommended Posts

Ok since I hate when people dont give you full details but want help so i'll give as much info as I can.


My System Bios Set to recommend settings for Mac OS X.


CPU Motherboard Graphics RAM Intel Core i5 3570K OCed @ 4.5ghz Gigabyte Z77X-UD3H Zotac GeForce GTX 570 Corsair Vengeance DDR3 @1600mhz Hard Drive Hard Drive Optical Drive Cooling Hitachi HD725050GLA 1TB Hitachi HD721010SLA 500GB Liteon iHas324 Thermaltake Water Performer 2.0 OS Monitor Keyboard Power Dual Boot Ubuntu 12.10 & Windows 7 Dell P.O.S. lol HP P.O.S. lol Thermaltake TR2 600W 2x12V rails 48amps Case Mouse Mouse Pad Audio Cooler Master HAF 912 Logitech M310 Memorex P.O.S.

OnBoard VIA VT2021 codec


Ok as for my problem. I have an "authenic" untouch Lion 10.7.11 DVD and 2 i@tk0s discs. 1 is 10.8.2 and the other is 10.7.4 and none of them will boot. it gets to where it loads extensions.kext then I guess the kernel panics and cpu halts but i cant see because its just a black screen. if i can somehow get a display like I did once to see the kernal panic i will post the image.


If You guys here cant help me then I give up because I know no one knows more about this stuff then the people here

Share this post

Link to post
Share on other sites

The First image is what i'm getting with the overclocking on and with bootline of -v graphicsenabler=yes npci 0x2000 as i have just booted back to windows and saw your reply. this is with iB00T ivy bridge boot cd to get the mac os x lion disc to boot.


This is the kernel panic i get from using -v -x -f with all overclocking disabled and here are pics of my bios settings. bare with me as I'm ordering my new monitor tomorrow.





Share this post

Link to post
Share on other sites



try to boot mountain lion , that have native support for u cpu, is u best chance to install mac os x


use a legacy cd , the best way is to use a usb image in a pen...


-f -v GraphicsEnabler=No


good hack

Share this post

Link to post
Share on other sites

is there any other option as I do not have any DVD DL discs nor a 8gb flash drive at the moment either. is it possible to get this running on Lion then update to ML? I've seen lots of people on here and tonymac get snow leopard and up running on ivy bridge

Share this post

Link to post
Share on other sites

Not sure what your HDD config is but you can create the installer on a HDD partition (its often a good idea to have this anyway).

What I'd suggest:

Partition your drive for ML with a small (~10GB) partition for the installer and the rest for ML.


Use the guide in my sig to create the installer on the install partition then install to the ML partition. Vanilla installs are a far better way to go than distro.


There is a kernel to allow older versions of OS X to work with your CPU but this is just making unnecessary work for you.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Recent Status Updates

    • Bios-PC  »  MaLd0n

      Hi MaLd0n
      you helped me with dsdt and everything working fine .
      I fix the audio issue.
      I need to add wifi bcm4360 original apple to dsdt to be  en0 all the time 
      also to add it to pci list.
      and I change from gtx970 to AMD radeon pro rx580 and I have issue with vtencoderxpcservice that make my cpu 300% and high temperature . with Nvidia it doesn't happen.
      I search the internet days and night and try to fix this issue no luck.
      best regards
      · 0 replies
    • DynaFEX  »  MaLd0n

      Hi MaLd0n!!
      I just don't know what the hell to do with this issue and I was wondering if you might please have any ideas??
      Sorry to bother you and thanks for all your help!
      · 0 replies
    • mrjayviper  »  e97

      hello. Can you please share instructions and files to get OSX working on a dual 2011 setup? you included a link to sixflow but it's not loading anymore. Thanks
      · 0 replies
    • adamfox

      I added a video to a @YouTube playlist https://t.co/EXJucl9T8B Go the distance sung by Adam Fox karaoke cover Disney Hurculese
      · 0 replies
    • Mr. Xtreme

      Hey, I'm not dead, I've moved over to using the nickname "Mr. Xtreme", and mostly use Linux distros/Windows 10, though it seems I'm gonna have to hackintosh again, so, hey everyone who remembers me! :wave:
      · 0 replies