Jump to content
InsanelyMac Forum
fallen101

"iobluetoothhcicontroller" boot error

Recommended Posts

I've been stuck at this for days I originally made my own installer with everything I thought I needed. No anvil got this same error.

Than I redownloaded my copy of OSX mountain lion. This time however I used my hack as the forum said it works pretty well. I still get "iobluetoothhcicontroller start completed" I've read it's a graphics issue. I'm not sure what to do I've tried -x -k CPUs=2 busratio=20 maxmem=2048 npci=0x2000 pcirootuid=1 graphicsenabler=no. Maybe more I forget

Specs of the pc are as follows

 

 

Intel core i7 920

Rampage II gene

12gigs of DDR3 ram

EVGA gtx 660 2048mb.

 

Thankyou for any help you might be able to give.

Share this post


Link to post
Share on other sites
Advertisement

I feel kind of silly as it seems like that allowed me to boot up into the installer! I did also had to use pcirootuid=1 and npci=0x2000 for reference if anybody else finds this useful.

Many thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×