Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
fallen101

"iobluetoothhcicontroller" boot error

3 posts in this topic

Recommended Posts

I've been stuck at this for days I originally made my own installer with everything I thought I needed. No anvil got this same error.

Than I redownloaded my copy of OSX mountain lion. This time however I used my hack as the forum said it works pretty well. I still get "iobluetoothhcicontroller start completed" I've read it's a graphics issue. I'm not sure what to do I've tried -x -k CPUs=2 busratio=20 maxmem=2048 npci=0x2000 pcirootuid=1 graphicsenabler=no. Maybe more I forget

Specs of the pc are as follows

 

 

Intel core i7 920

Rampage II gene

12gigs of DDR3 ram

EVGA gtx 660 2048mb.

 

Thankyou for any help you might be able to give.

Share this post


Link to post
Share on other sites

I feel kind of silly as it seems like that allowed me to boot up into the installer! I did also had to use pcirootuid=1 and npci=0x2000 for reference if anybody else finds this useful.

Many thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • here it is,
      https://drive.google.com/file/d/1_FwNFczk4CdIfiIQ-T1pX_LY1takRuny/view?usp=sharing
    • Baio77 per me ciò che hai scritto è abbastanza "arabo" non ho capito nulla... comunque mi sono rivolto prevalentemente a questo forum per sistemare delle cose che non funzionavano e molto gentilmente Gengik me le ha sistemate, facendo lui però... io ho solo capito che l'impostazione per la grafica non va messa perché crea fastidiosi sfarfallii all'interno delle applicazioni nonché al finder nella parte superiore a sinistra (se leggi i post precedenti trovi le descrizioni)... stop sono riuscito a risolvere solo questa cosa da me leggendo anche in altri forum  proverò il tuo config.plist pulito e farò sapere. Grazie dell'aiuto
    •   Thank you Baio77. Here is my CLOVER folder and the Hack info. 
            For Some Reason I can't upload my CLOVER folder. But here you can download...
      https://www.dropbox.com/s/vjprxs1idtj9pt7/CLOVER.zip?dl=0     Thank you again!!!   HackInfo_Report.zip
    • The brightness is NOT from Sierra, in my signature you find tools with which to give info on your system .....
      Post Hack Info and the clover folder ......
      Only in this way can I help you ......
    • Few more minutes to go before going live again with https://OSXLatitude.com
          So you can lock this topic again @Allan Hopefully for a bit longer than a couple of weeks this time hehe.


×