Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

VT1708S audio not working

4 posts in this topic

Recommended Posts

Tried all the kexts I found, none works.


Motherboard: P8B75-M.

OS X 10.8.2


I'd like for both output and input to work, but output at least would be ok.


Seen some self-editing kext (device ID) possibilities. How does that work?


Thanks in advance.

Share this post

Link to post
Share on other sites

I have the same mobo. VoodooHDA does work, albeit with a few probs.


I use USB audio and just ignore the problem

Share this post

Link to post
Share on other sites

It does, I was dumb enough to read a 2010 forum and download an older version of VoodooHDA. Latest one works (output only).


But for now, I'm back to Windows till my Radeon 7770 will be fully supported. I sure hope 10.8.3 will provide that.


Thanks guys!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.