Jump to content
Sign in to follow this  
Followers 0
Tyler Worth

A week with small progress

2 posts in this topic

Recommended Posts

I have 2 computers and I am in a Mac OSX class (learning about it basically)

My teacher said It would be interesting to see it work on my laptop or Desktop.

 

(Would also Like to dual-boot! Win7 and Mac OSX SL (only Retail i have at the moment Lion and Mountain Lion are on there way)

 

My Specs:

laptop:

Acer Aspire 7650-Sb416

CPU: AMD A6-3400M (Quad-Core)

Graphics: AMD Radeon HD 6520G

Motherboard: Acer Je70-SB

Chipset: AMD K12 bridge Rev 00

SouthBridge: AMD A55/A60M Rev 11

Ram: 8GB DDR3

 

CPU-Z Screen Shot of CPU -Facebook picture but I have it set to Public so you should be able to see it.

 

My Desktop:

Custom built Desktop

CPU: FX-8150 8 Core Processor

Graphics: nVidia Geforce GTX 550 Ti Dedicated RAM:1 GB X2 (I have taken one out no worries!)

Motherboard: ASUSTek Computer Inc. M5A97 Rev1.xx

Chipset: AMD RD9x0 Rev 02

SouthBridge:Amd SB910/950

LPCIO: ITE IT8721 <=No idea what this is.

Ram: 16GB DDR3

 

CPU-Z Photo of CPU - Facebook picture set to public.

 

Let me know I have been working on my laptop all week and i have gott as far as booting with nawcoms boot Cd with paramaters rd(0,0)/extras/modbin_kernel -force64 arch=i386 busratio=12 (dont even think thats right)

 

Help me out I know the world of Windows but i want to learn more mac and My Girlfriend wont let me get one cus there expensive. Plus I want to do it for educational purposes and learn more about this stuff.

I want to start developing. But i need to get this whole thing down first.

 

On hand I have a Snow Leopard Retail disc/ ModCD by Nawcom/iATKOS S3 V2/EasyEfi V2.2 and have 55 black DVDs and 25 blank CDS lets do this!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By D3s0lat0r
      Greetings to the Forum,
      i recently followed a guide on hackintosh,and also i am complete noob in this field.
      all is working great, as i am using macpeets codec with layout id=18 cause i like to manually switch to my headphones.
      only one thing doesnt work and its my mic. I tried all the layout ids but no luck.
      i am using ASROCK Fatal1ty b450 k4 with amd r5 2600.
      wich has alc 892.
      Can you please help me? Thank you very much
    • By onygan
      I don't even know from where to start cuz i did everything that i could and nothing to solve this problem. The problem is, i have a extreme lag in my Hackintosh with High Sierra build 17G65, at first i thouthg it could be my Graphic Card, but was not (i think), but now that my Graphic Card is with the correct Web Driver and CUDA version and i'm still with this lag, i think it is not the problem. So i tried other things to solve this, VoodooTCSync.kext, SSDT with a custom power management, AGPM Inject, change config.plist SMBIOS ant a lot other things like, Plugin Type on and off, Plugin Type=1 (with that i could enable speedstep on in my cpu), literally, i tried everything that most people can try, but i'm still with this lag. I made a full dump of my system with RunMe from Olarila and i'm uploading to Filebin with my EFI folder and a IOReg too, if anyone know how i can fix it, please, help me, i don't wanna leave this system because of a lag, everything is working fine, just this lag is the problem.
       
      My config:
      System: High Sierra build 17G65 (dualboot with Windows 10)
      Motherboard: GA-P35-DS3
      CPU: Xeon x5450
      GPU: GTX 750 Ti
      RAM: 8Gb 4x2 800Mhz
      SSD 120GB SanDisk
       
      I recored two videos, one is from the lag and other is my verbose boot.
      LAG: https://youtu.be/6LJ2EJDP4ek
      Cloover verbose boot (slow): https://youtu.be/ng6S9w29TAY
      EFI Folder, RunMe and IOReg: https://filebin.net/elfqwjqeh7n3cwq0
    • By Sagnik Ganguly
      Hello I'm Sagnik Ganguly, I'm trying to dual boot macOS 10.14 and Windows 10 (already installed) on a PC with Legacy BIOS. I've two hard drives one in where the windows is installed and another which is converted to GPT to install macOS Mojave 10.14 with a partion of Mac OS Extended (Journal) or APFS but when I went to the Install Disk Selection page, I'm selecting the partition but it says "This version of macOS 10.14 cannot be installed on this computer." can you help me please? 
      P. S. My motherboard doesn't support UEFI. 
      I'm attaching some pictures of the screens.


    • By John Wilde
      Salve, chiedo aiuto con il mio primo hackintosh!
      E’ stata ardua ma son riuscito grazie a varie guide a sistemare piano piano il tutto. 
      Purtroppo l’unica cosa che ancora non sono riuscito a sistemare è lo sleep. 
      Se premo Stop, nel laptop si oscura soltanto lo schermo, e appena premo un tasto o muovo il mouse, compare il logo del caricamento e subito dopo il desktop.
      Ho letto che va patchato il DSDT, non ne sono sicuro, ma per lo sleep non so proprio come fare. L’unica patch che ho fatto al DSDT è stato per l’audio.
      Inoltre, un altra cosa che non vanno sono i tasti per la luminosità. La luminosità riesco a impostarla dalle impostazioni, quindi andrebbero solo rimappati i tasti..
      Per il resto va tutto, la scheda video nvidia mi pare di aver letto che non è compatibile, ma mi basta la intel. La scheda di rete che monto è un AR9565 (lo so che non è delle migliori, ma funziona bene al momento, magari la cambierò in seguito). La configurazione credo sia un pò sporca, probabilmente molte opzioni sono del tutto inutili, ma ripeto è il mio primo hackintosh..
      Se qualche anima pia mi vuole aiutare a sistemarla un pò ben venga, tuttavia ciò che mi interessa principalmente è lo sleep..

      Allego Cartella Clover, IoReg e cartella Origin.
      All’interno della cartella Patched ci sta gia un dsdt modificato per l’audio, a cui ho aggiunto solo l’IRQ fix, ma non ricordo se ho aggiunto altre cose nel tentativo vano di sistemare lo sleep, quindi prendete il tutto con le pinze.
      Grazie mille in anticipo a chiunque provi ad aiutarmi!
      CLOVER.zip
      origin.zip
      John’s iMac.ioreg.zip
    • By AceMcLoven
      MB Gigabyte X299 Designare EX
      CPU i9-9980 XE
      64GB Ballistic RAM 3200 MHz
      GPU 16GB Vega Frontier Air-cool edition
      PSU Corsair RMX 850X
      WIFI/BLUETOOTH fen T919 for Mac OS ( Plug in play)
       
       
      Hi everyone, 
       
      I'm having issues, I was able to install Catalina, but now for some reason I cannot boot into my system or reinstall Catalina again. I keep going over the same process and it either booting to a black screen  and I can still see the moused pointer or circle with slash. I'm just having issues and I really want to get this machine going. If anyone here that has the same hardware or close enough that would be willing to share their EFI folder, it would be gladly appreciated. 
       
      I really need help, I have other ways we can message directly to transfer files and chat faster. Thank you for looking. 
×