Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By MaLd0n
      1 -Create a USB bootable
       
      Create your usb installer, use this tool and download Catalina or Big Sur from Apple servers
       
      Catalina
      installScript_allfullapp.zip
       
      Big Sur
      installScript_1016fullapp.zip
       
      Credits: crazybirdy
       
      Copy Catalina / Big Sur installer to Applications folder, open terminal and run
       
      Catalina
       
       
      Big Sur
       
       
      If you want check one step by step, check here
       
      -Opencore Vanilla Tutorial
      https://tinyurl.com/ycvcnp8h
       
      2- EFI folder USB installation
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/ybwr9kq3
       
      -EFI Clover Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/yxsw7d3t
       
      3- EFI folder SSD
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition SSD 
      https://tinyurl.com/ybwr9kq3
       
      -EFI Clover Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition SSD
      https://tinyurl.com/yxsw7d3t
       
      4- Start Fine Tune
       
      Run this app and post full dump here for full ACPI solution
       
      RunMe.app
      https://tinyurl.com/y9562hz7
       
       
      If you like a SSDT way, here we go
      SSDT-OLARILA.aml.zip
       
      5- USB Solution
       
      Use this kext with correct smbios, enable XHCI port limit patch
      USBZ490UD.iMac19,1.zip
      USBZ490UD.iMac20,1.zip
      USBZ490UD.iMacPro1,1.zip
       
      and follow this tutorial for remap USB ports
       
       
      --DSDT PATCHES--
       
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE ID -DMAC -REMOVE LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM -REAL TIME CLOCK -SLPB -DARWIN / WINDOWS -XHCI -PLUGIN TYPE -HDEF -ARTC -IPIC -TIMR -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -kUSBCompanionIndex -io-device-location -IMEI -EC -PNLF -ARPT -GFX0 -NVME -ACPI-WAKE-GPE -DTGP -HDMI / HDAU  
      --SCREENSHOTS--































      -If you want to buy me a beer - Donations with PayPal
      https://tinyurl.com/r2bvzm7
       
      Big Thanks to XLR and your Badass Motherboard, Ultrafast CPU, Coolest Heatsink, Huge Graphics Card, Tonnes of RAM,
      Gigantic Hard Drive, Lightspeed Disk Burner, Professional Sound Card, Massive LCD Display.
       
       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
       
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, headkaze, onemanosx, erroruser, Jenny David, Sampath007, Facebook Hackintosh community, Facebook Olarila community, SchmockLord, daliansky and many, many, many others!
       
      We're all here to have fun and learn from each other!
    • By MaLd0n
      iMac20,1 Hackintosh 
      A good build for professional audio and video processing.
      We love silence and Cooler SCYTHE Ninja 5 is mandatory in this case!
      A very custom DSDT for best experience under macOS. Removed all unused devices, injected all Apple devices, essentials, cosmetics, real improvements.
       
       

       
       
      -OpenCore Vanilla TUTORIAL-
       
       
      -USB Port Mapping TUTORIAL-
       
       
      -Bios/UEFI Settings-
      CSM Support - Disabled
      Internal Graphics - Enable
      -Thunderbolt Configuration-
      Security Level - No Security
      GPIO3 Force Pwr - Enabled
       
      -Hardware-
      Mobo - Ga Z490 Vision D
      https://tinyurl.com/y4gajha4

      Processor - i7 or i9 10th Intel
      https://tinyurl.com/y6jlskwz

      GPU - RX 580, 590, VEGA 56, VEGA64, 5700XT or RADEON VII
      https://tinyurl.com/y4mxc7t6

      Cooler - SCYTHE Ninja 5 
      https://tinyurl.com/yyrbx5lf

      NVME - WD Black SN750 NVMe SSD
      https://tinyurl.com/vnq46yr
       
      -EFI folders- 
      Clover - Download
      OpenCore - Download
      Just paste EFI folder into EFI partition, reboot and extract one SendMe. Post this dump here for full ACPI solution!
      Download RunMe.app dumper
       
      -If you want to buy me a beer - Donations with PayPal
      https://tinyurl.com/r2bvzm7
       
      -DSDT- Complete Solution
      DSDT.Z490 VISION D MaLd0n.zip
       
      -SSDT- Not complete solution
      SSDT-OLARILA.aml.zip
       
      -DSDT Patches-
       
       
       
      -USB Solution-
      USBPorts.iMac19,1.zip
      USBPorts.iMac20,1.zip
      USBPorts.iMacPro1,1.zip
       
      -Boot Time with Clover or Opencore is same-
       
      -Screenshots-































       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Thx to KGP for SSDT Thunderbolt
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!

      We're all here to have fun and learn from each other!
    • By jrbros1
      Hi there,
       
      So I have my Windows computer, used a USB with Clover setup to boot into Mojave OS that I installed on the SD card in the computer. The world was a great place and all was well!

      Then I did the steps to partition the pc system to now include the additional drive that I would put Clover on. Here's where I messed up: Instead of directly copying over the full Clover folder into the EFI folder of the new drive (which just had the Boot & Microsoft folders in it), I replaced the EFI's boot folder with Clover's boot folder. So the EFI folder now contains a Microsoft folder, a Clover folder, and Clover's Boot folder only.

      Now, I only can access the Clover boot up menu, the macOS, but no Windows at all. Even if I go into BIOS and pick Windows Boot Manager or Partition 1 for the start up, I get a black screen for both. I can still access the macOS as well as Shell, but I don't know what that does other than displaying all of the yellow text fly by..

      Is there a kind soul out there that can help me get Windows back to boot? Keep in mind I'm a bit of a newbie here so laying out the common-sense steps would be helpful!

      Thank you in advance!
    • By surfermax
      buon giorno 
      spero tu mi possa aiutare ,perche' non riesco piu' a far partire i miei 2 ssd 850 samsung sui quali highsierra funzionava perfettamente da 1 anno e non ce' maniera di farlo ripartire .unica cosa e' che riesco ad arrivare alla console dell'istaller e ho tentato varie volte di ripristinare da una time machine che ho salvato su un altro disco usb .
      il mio sistema e' un asus p5qd turbo ed e7500 dual core . grafica gtx1050 chr funzionava con accelerazione e webdriver nvidia .audio voodoo 282. e boot clover che e' sempre stato il 5103 che poi  ho aggiornato a 5120 proprio il giorno prima che succedesse il fattaccio .quel giorno ho aggiornato dal sito apple la comboupdate 10.13 .6 da 10.13.4 .e qui al riavvio boom niente diski in clover nn li visualizzava piu .ora sciacciando f3 visualizzo il preboot e lssd con highsierra aggiornato ma arrivato alla console andava in reset loop .
      a questo punto riesco a ripartire togliendo l'accelerazione .e installando i nuovi webdriver di nvidia aggiornati all 10.13.6 .
      al riavvio non parte piu' con accelerazione e sempre problema in clover dei diski ma riuscivo a partire con f3 e preboot .
      ora decido di installare da time machine e tornare alla versione 10.13.4 del giorno prima ..e al riavvio niente piu dischi ne preboot .sono fermo a questo punto ..riesco solo a far partire installer ma nn so i comandi da dare in terminal per aggiustare le cose . ho anche linux su un altro notebook. ti ringrazio anticipatamente per l'aiuto .
    • By pink101
      So, here's what i think clover do when it patch ati framebuffer, first it read a cached kext, then it search the original hex value of the connector, then it changed the value with the new one. Is it correct? now, here's what i find confusing... let's say that i want to patch AMD7000Controller.kext, in that kext, i want to patch "AJI" framebuffer with a new value, so clover try to find the hex value of "AJI" connector then replace it with the new one, simple right? but when i search the AMD7000Controller binary file for other framebuffer, some of them didn't exist in the binary, for example, i tried to patch "Ramen" framebuffer, from various source, it said that:
      Ramen (6) @ 0xeba70 LVDS, HDMI, DP, DP, DP, DP 020000000001000039050108000000002001050600000000 000800000402000000010200000000001000030500000000 000400000403000000010343000000001102010100000000 000400000001000000010431000000002103040300000000 000400000403000000010563000000001204020200000000 000400000001000000010651000000002205040300000000 So i open a hex editor and search for:
      020000000001000039050108000000002001050600000000000800000402000000010200000000001000030500000000000400000403000000010343000000001102010100000000000400000001000000010431000000002103040300000000000400000403000000010563000000001204020200000000000400000001000000010651000000002205040300000000 but, it turns out that hex editor couldnt find that hex value in AMD7000Controller,

       
      most of the framebuffer exist in the AMD7000Controller, but some doesnt, If this is the case, then, where does clover find the original framebuffer to be patched? am i missing something?
       
       
×