Jump to content

update the bios and no boot

5 posts in this topic

Recommended Posts

Hello and Happy New Year.


I'm not really a noob hack because it's been several years and some configurations are past my hands.


For the first time, I have a problem I can not solve.


My worries began there a few days. At the home screen chameleon, my keyboard worked randomly. Sometimes yes, sometimes no ... I updated chameleon even cares ...


And I am the most important error. I flash my bios. (3xxx)

And my boot does not work at all ...


The boot stops here




I can not seem to downgrade my bios.


I hope someone can help me because am desperate ...


Thank you in advance.

Share this post

Link to post
Share on other sites

same result...

I would like to downgrade the bios but it's complicated and dangerous ...

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.