Jump to content
InsanelyMac Forum
Sign in to follow this  

Asrock H61-MS Ethernet?

Recommended Posts


I have Atheros ethernet on my motherboard and im having some issues getting it to work...

The device ID is: 1969:2062.

I have tried this kext:


That installs fine but then I cant make a connection with it and It shows under Network prefrances under location Unknown but I cannot readdd it and it says "Not connected" wether or not I have the ethernet cable connected.

Any ideas?

I have also tried this to no avail:


I also tried ###### and again, it didnt make a difference.

Im getting this from lspci:

Ethernet Controller : Attansic Technology Corp. Unknown Device 2062 (rev c1)


I have even tried this:


but it crashes Network Prefrances before I even get the chance to see if it works.


Any ideas?

Share this post

Link to post
Share on other sites

I managed to get it to work!

All I did was reinstall AtherosL1cEthernet.kext and then boot into OSX with the flag EthernetBuiltIn=Yes

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.