Jump to content
Sign in to follow this  
Followers 0
scottryan1992

Nawcoms ModCd + Retail

1 post in this topic

Recommended Posts

Hi There,

 

So here goes, I got installation completed using this method:

 

Put in ModCd and USB (with retail on) >>> Boot into the modcd >>> Went over the mac osx installer >>> typed (arch=i386 busratio=17 cpus=1 npci=0x2000 rd(0,0)/Extra/modbin_kernel -v) I have tried lots of others but this is the only on that worked.

 

Now im in OSX retail installation >>> Format hard drive >>> Clicked customized (Any help on what to tick here would be great) I took a guess at what to tick >>> rebooted.

 

The next part im unsure of, do I leave the modcd in and type boot flags over the OSX or do I take the disk out and try flags in chameleon over the OSX?

 

1) Leaving the modcd in.

Tried many different combinations of flags and I get mainly 2 kernel panics.

i) Stops at minit (64mb....

ii) Double panic (CPU,0).....

 

2) Take modcd out.

No flags gives me apple logo and stops.

 

i) Kernel panic showing a kext? (Maybe this is the issue?)

ii) Plain black screen. (Monitor is on as I can see the back light)

 

 

Somebody please help me, I feel like I am so close.

Thanks Scott.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Shaneee
      Here we have the AMD Vanilla guide. Compatible from Windows. 
       
      Click here for the guide.
       
      For installation help make a post here. And for post installation help make a post here.
       
      Thanks,
      Shaneee

    • By CMMChris
      I did it again! With the release of the Navi drivers for macOS by Apple I bought a card and ported my popular PowerPlay Table generators to the RX 5700 and RX 5700 XT. Some might know I already did the same for V56/64 and Radeon VII. This tool allows you to change GPU, SoC and Memory Clocks, voltages for GPU and SoC (for undervolting or overvolting), adjust Power and TDC limits and customizing fan control. The whole thing is based in a simple Excel spreadsheet and provides you with a long Hex string you can then inject to your graphics card via Clover device properties. If you want to use it on a real Mac (eGPU or Mac Pro) you can use a Dummy Kext to inject the PowerPlay Table. Please make sure that you only run this spreadsheet in Excel! iWork, OpenOffice and Libre Office are known to do wrong calculations.

       
      Release: AMD Radeon RX 5700 (XT) PowerPlay Table Generator V1.0
      (October 27 2019)
      Changelog 1.0:
      Initial Release  
      RX 5700 Download: Radeon_RX_5700_PowerPlayTable_Generator.xlsx.zip
      RX 5700 XT Download: Radeon_RX_5700_XT_PowerPlayTable_Generator.xlsx.zip
       
      WARNING: Use this this tool at your own risk! I am not responsible for your mistakes. Wrong / too high values can potentially damage or destroy your card.
       
    • By Arman Hossain
      HI 
      I want install High Sierra  on my pc . my CPU is : AMD Ryzen 3 2200g and my MotherBoard is : ASUS EX A320m. and 8gb ram DDR4 ram . i dont have any external gripch card. i have seen some video on youtube how to install High Sierra but they use extranal gripch card to make it good  but i don't have any extranal gripch card . on my windows sysem the shared gpu is 2GB which is using my ram to crate the vega gripch  . i want know is it possible to install High Sierra on my pc with out any extarnal gripsh card  ?


    • By MatthewBayard
      Current Build ( just purchased the RX 580 )
       
      CPU Intel Core i7-3770K 3.5GHz Quad-Core Processor       CPU Cooler Corsair H100i 77.0 CFM Liquid CPU Cooler     Motherboard Gigabyte GA-Z87X-UD7 TH       Memory 4x 8gb     (Corsair CML16GX3M2A1600C10 Vengeance Low Profile   16GB (2x8GB) DDR3 1600 Mhz CL10 XMP Performance Desktop Memory Kit Black)       Case Fractal Design   Define R4 (Black Pearl)       Power Supply Corsair HX750       HDD SATA 6Gb / s 256GB SSD         Wifi TP-LINK TL-WDN4800 N900 Wireless PCI Express Adapter       Graphics Card MSI RADEON RX 580 ARMOR MK2 8G OC Graphic Card      
       
      The installation has failed a dozen times after creating a bootable USB via the instructions outlined at serval different places:
      https://www.tonymacx86.com/threads/[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]-install-macos-mojave-on-any-supported-intel-based-pc.259381/   
      https://hackintosher.com/forums/thread/mojave-flummoxed-with-ga-z97x-ud7.1338/
      https://hackintosher.com/guides/guide-to-fresh-installing-macos-mojave-on-a-hackintosh-10-14/
       
       
      I have used UniBest to create my builds in the past and they have mostly been successful. I tried the other methods as a last resort. I have not gotten past the Apple boot screen with any method attempting to install Mojave. 
       
       

       
       
       
      I have followed all the guides I can in order to get a successful install. However, it has been hard to get a definitive guide to solve my issues.
       
       
      Could somebody please help me with the correct [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] settings. Ie UEFI Boot Mode or Legacy Boot Mode? 
      Recommended BIOS Settings for my system. 
       
       
      It might also just be the required Clover boot screen setup / flags 
       
       
       
      I also have no clue which [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] configurations are required for me to build.
       
       
       
      Any help at all will be most appreciated.
       
       
      I can post any more information regarding errors and crashes if required.       
       
       
       
       
       
    • By shinho73
      Can someone help me fix reboot issue? Actually it reboots, but sometimes the hackintosh just hangs with screen off. Here is the Extra folder containing org.chameleon.boot.plist. https://drive.google.com/drive/folders/1MX8-DpQk9kaRUfjPcToxf-ElWh-bN6EY?usp=sharing  and the spec of the PC. https://drive.google.com/drive/folders/1NlcUNK5DBzJFxeFeuyt92eRjQqwO5T32?usp=sharing Can someone look at it? I might be doing something wrong. Any help will be greatly appreciated. Thank you. 

×