Jump to content
InsanelyMac Forum
Sign in to follow this  
askiba

Processor AMD A8-5500

Recommended Posts

I can't really get OSX86 working besides 1 installer worked, and then I couldn't boot it up, and I couldn't boot up any other installers. It just restarts immediately after loading kexts and it says something about legacy usb but it restarts so fast it's hard to read.

I've tried all of these flags

 

For installer I used: "Kernel Cache"=\amd arch=i386 DSDT=0 -v

 

But that did not work for the installed version

 

I realize this processor is fairly new and I google'd it with osx86 but no results.

Share this post


Link to post
Share on other sites
Advertisement

are you using latest AMD Kernel?

 

Your your bootflags look kinda weird...

 

if yes

 

-v arch=x86_64 UseKernelCache=No GraphicsEnabler=Yes npci=0x3000

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×