Jump to content
miki4789

USB non funzionanti prima del boot gigabyte Z77X UP4

10 posts in this topic

Recommended Posts

Salve a tutti, ho un problema dopo aver installato ML 10.8.1 su una gigabyte Z77X UP4 TH, quando mi appare la schermata del logintolion per scegliere l'HD non funziona la wireless keyboard e nemmeno il trackpad che sono collegati con un Bluetooth, e devo usare per forza una seconda tastiera PS2..qualcuno sa dirmi da dove posso cominciare?

Grazie a tutti in anticipo

Share this post


Link to post
Share on other sites
Advertisement

Penso che il problema sia nel bios, ma più che alla gestione delle periferiche penserei a ciò che viene abilitato al boot; guarda se c'è un'opzione per scegliere se le usb (o tastiera e mouse usb) vengono inizializzate immediatamente al boot.

Edit: leggendo meglio il primo post mi viene da pensare che il problema non siano le usb, ma il bluetooth... puoi fare una prova collegando una tastiera usb e vedere se funziona come la ps2

Share this post


Link to post
Share on other sites

Soluzione per le porte USB su ML 10.8.2:

 

Alcune schede madri con chipset P55, H55 e H77 Desktop hanno problemi di porte usb con Mountain Lion 10.8.2, quindi, alcuni dispositivi USB come tastiere e mouse non sono attive all'avvio del computer.

 

Questo pacchetto include i driver di Snow Leopard per USB e speriamo di risolvere il problema. (non può essere installato sui hard disk in RAID).

 

 

Come procedere:

 

Per installare 10.8.2 con un USB Flash Drive: (per gli utenti Mac)

- Preparare una USB avviabile seguendo queste istruzioni,

- Installare questo pacchetto per il vostro USB Flash Drive.

- Avviare il computer con USB Flash Drive e procedi all'istallazione del sistema operativo ( il kext utile al funzionamento delle porte USB saranno selezionati durante l'installazione)

 

 

Per istallare 10.8.2 con DVDDL/Blu-Ray con PS/2 per mouse / tastiera: (Soluzione per Windows / Mac utenti)

- Installare il sistema operativo con DVD/Blu-Ray in modalità normale.

- Avviarlo ed installare questo pacchetto e riavviare.

Share this post


Link to post
Share on other sites

Scusa ma io ho ML 10.8.1, comunque ho provato con una tastiera USB e funziona quindi a questo punto il problema sta nel Bluetooth, conoscete un Bluetooth compatibile? Io utilizzo uno trust 16008

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×