Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
const.

[Help] HP Pavilion dv6-6b51ea - OS X ML

Recommended Posts

Hello guys,

 

Currently I'm using Windows 8, and I would like to install OS X Mountain Lion.

First of all, I don't support piracy, henceforth I intend to buy OS X Mountain Lion, but only if you could tell me is it going to work on my laptop.

I hope you understand my position here, not anyone wants to waste $20 USD.

 

If you can convince me that it'll work, I will buy OS X ML.

 

To see if I can install ML, I downloaded from torrents untouched copy, iATKOS_ML2 copy, and one for VMware.

I used my 8 GB Kingston USB, and I did everything, but I couldn't make it work.

 

When I used untouched copy of ML, it booted, but talled me to restart my pc. So I tried with various boot flags, but nothing worked.

Then, I tried with iATKOS_ML2 but then again, it didn't work.

 

When I used verbose mode, the far as I've gotten is to the "Still waiting for the root device" - again, various boot flags, but no solution whatsoever.

 

I would really appreciate any help, and once again, I don't support piracy. This was only to make sure if I can really install OS X ML.

 

 

That's about it, I hope you can see my Laptop CFG, but just in case, here's my Laptop CFG:

 

Product: HP Pavilion dv6-6b51ea
OS: Windows 8 Enterprise
CPU: Intel Core i5-2430M @ 2.4 GHz // Sandy Bridge
RAM: 6 GB DDR3
VGA: AMD Radeon HD 6490 @ 1 GB // Intel HD Graphics 3000 --- Switchable Graphics

 

Thank you for reading this thread, I hope you'll help me with my issue.

 

Kind regards, const.

Share this post


Link to post
Share on other sites
Advertisement

ok, have you set your bios for AHCI? ACPI for S3 and HPET for 64bits? if your bios is configured ok and it no boot the installer, post your folder Extra from your USBInstaller

Share this post


Link to post
Share on other sites

Hi guys,

 

iFire, thanks for helping but I din't have to do all of that.

HP BIOS is kinda weird, no advance options whatsoever.

 

I'm installing iATKOS_ML2 right now! How?

I used: "-v -x cpus=1"

 

I'll post my progress when I'm done.

 

EDIT:

Installed, but when I was booting from my hard drive, my screen froze (apple logo).

So, I installed Windows 8 again.

Any tutorial I should check?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×