Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
const.

[Help] HP Pavilion dv6-6b51ea - OS X ML

5 posts in this topic

Recommended Posts

Hello guys,

 

Currently I'm using Windows 8, and I would like to install OS X Mountain Lion.

First of all, I don't support piracy, henceforth I intend to buy OS X Mountain Lion, but only if you could tell me is it going to work on my laptop.

I hope you understand my position here, not anyone wants to waste $20 USD.

 

If you can convince me that it'll work, I will buy OS X ML.

 

To see if I can install ML, I downloaded from torrents untouched copy, iATKOS_ML2 copy, and one for VMware.

I used my 8 GB Kingston USB, and I did everything, but I couldn't make it work.

 

When I used untouched copy of ML, it booted, but talled me to restart my pc. So I tried with various boot flags, but nothing worked.

Then, I tried with iATKOS_ML2 but then again, it didn't work.

 

When I used verbose mode, the far as I've gotten is to the "Still waiting for the root device" - again, various boot flags, but no solution whatsoever.

 

I would really appreciate any help, and once again, I don't support piracy. This was only to make sure if I can really install OS X ML.

 

 

That's about it, I hope you can see my Laptop CFG, but just in case, here's my Laptop CFG:

 

Product: HP Pavilion dv6-6b51ea
OS: Windows 8 Enterprise
CPU: Intel Core i5-2430M @ 2.4 GHz // Sandy Bridge
RAM: 6 GB DDR3
VGA: AMD Radeon HD 6490 @ 1 GB // Intel HD Graphics 3000 --- Switchable Graphics

 

Thank you for reading this thread, I hope you'll help me with my issue.

 

Kind regards, const.

Share this post


Link to post
Share on other sites

ok, have you set your bios for AHCI? ACPI for S3 and HPET for 64bits? if your bios is configured ok and it no boot the installer, post your folder Extra from your USBInstaller

Share this post


Link to post
Share on other sites

Hi guys,

 

iFire, thanks for helping but I din't have to do all of that.

HP BIOS is kinda weird, no advance options whatsoever.

 

I'm installing iATKOS_ML2 right now! How?

I used: "-v -x cpus=1"

 

I'll post my progress when I'm done.

 

EDIT:

Installed, but when I was booting from my hard drive, my screen froze (apple logo).

So, I installed Windows 8 again.

Any tutorial I should check?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    •   Thank you Baio77. Here is my CLOVER folder and the Hack info. 
            For Some Reason I can't upload my CLOVER folder. But here you can download...
      https://www.dropbox.com/s/vjprxs1idtj9pt7/CLOVER.zip?dl=0     Thank you again!!!   HackInfo_Report.zip
    • The brightness is NOT from Sierra, in my signature you find tools with which to give info on your system .....
      Post Hack Info and the clover folder ......
      Only in this way can I help you ......
    • Few more minutes to go before going live again with https://OSXLatitude.com
          So you can lock this topic again @Allan Hopefully for a bit longer than a couple of weeks this time hehe.
    • ok, I am having a weird glitch with my Primary bios after modding it myself. can I get some help getting a Clean osmosis modded (for High Sierra and beyond) Bios Image?   https://www.gigabyte.com/us/Motherboard/GA-Z87X-UD5-TH-rev-1x#support-dl   the version I have always stuck with was F4, because the F5d.  I use a custom iMac 14,2 configuration that has been stable, the issues I have with stability come from not being able to get Access to the Bios, and prior to my attempt to mod it has been stable with up to High Sierra using clover, and up to Sierra with my very very old Ozmosis 894m F4 rom. I am not opposed to installing Ozmosis on the EFI Partition, But Gigabyte locked the Bios loading .efi Files, there is no shell to Force it to load HFS+ or APFS drivers.   so what I am asking for is assistance ether unlocking a Shell for my Bios, or getting a bios with the APFS, HFS+, and Ozmosis related files in it.   thanks again for everyones assistance. HBP
    •     Install from fresh again. This time without Tony Tools, follow some guide in this topic. Install IntelHD kexts as usual in S/L/E and thats it. Everything works again, except for backlight, I never could have this work, also got heating problem and when boots apple logo dissapears from like 5 seconds and then appear the login window... Any ideas on any of this????  


×