Jump to content
InsanelyMac Forum
Sign in to follow this  
wws12

Mountain lion black screen while booting

Recommended Posts

Hello all

 

I install ML on my Core i3-2120 system with a GA-H61M-DS2 mono. My problem now is, I cannot boot to the desktop! I have tried all sorts of different flags, nothings worked. I think I need to remove the nvidia kexts in order for my 8400gs to display the desktop. However, I can't seem to boot into single user mode. Can anyone offer advice? Thanks!

Share this post


Link to post
Share on other sites
Advertisement

when booting verbose or single user, are you seeing any text at all?

 

Yes. When it tries to load the desktop, my monitor turns off. If it tries to load single user, it gets stuck at PCI configuration begin.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×