Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
qb84

HD3000 / Nvidia 560ti + AirPlay

1 post in this topic

Recommended Posts

Hi everyone.

 

It's been almost a week now that I've been trying to make this work but so far no luck.

 

I have an i5 2500K (HD3000) CPU/GPU and an nvidia 560ti .

 

So far what I've noticed is:

  • When both cards are installed (with the internal set to on) the HD3000 GPU doesn't get recognized, no kext loaded, 64 MB.
  • When only HD3000 is installed, everything works as it should, even Airplay.
  • I tried modifying two kext files to add the device ID (0112) and acceleration works (transparency etc) but Airplay always crashes. with this error in the logs:
    Crashed Thread: 3 Dispatch queue: com.apple.videotoolbox.compressionQueue
    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000
    


  • I also tried an EFI string I found on this forum and acceleration works as well but same result as above.

I'm about to give up! lol

 

Can anyone shed some light on what I'm doing wrong? I've seen other people with similar or even same setups and they work fine :(.

 

Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×