Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
ed98

Hackintosh lento

Recommended Posts

Salve a tutti!

Allora sul mio PC ho provato ad installare queste 2 versioni di OSX (iATKOS L2 da DVD) e (Niresh12495-OSX-10.8-USB) tutte e due hanno lo stesso problema:

Nell'installazione il mouse fa così:

E all'avvio del S.O la mela carica così:

Su VirtualBox funziona

(i video non sono i miei)

Con il mouse in quello stato non posso installarlo!

Nel BIOS dovrebbe essere tutto OK, ma potreste rielencarmi i settaggi che devo fare?

Share this post


Link to post
Share on other sites
Advertisement

Se non specifichi l'hardware è molto difficile aiutarti (meglio in firma). In oltre questa sezione è internazionale, in italiano non ti risponderà nessuno (inoltre non è molto corretto)

 

If you do not specify your hardware is very difficult to help you (better in signature). In addition this section is international, if you don't write in English it is unlikely that you receive answers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Posts

    •     Hello Baio77. Here are my ACPI tables and DCPI Manager photo... Hope it's what you ask for!!!   Thank You very much!!!!     DumpLog.txt
    •   Yes, that's it, just flash your card with original rom, if worked, the best thing is to contact powercolor support, they will send you the Original Updated ROM! You should be fine after
    •   Sadly the relevent information is between these 2 pictures.   I know there is a dont reboot on panic flag in Clover which might help you taking a better picture.   [mention=1166456]Allan[/mention] or other might have more experiences than I with High Sierra and laptop as I have none   Envoyé de mon PH-1 en utilisant Tapatalk      
    • Oh okay so should I still go ahead with your first suggestion then? 
    • Well this is what I got: Displays: Framebuffer: 0x2BC4E780 Size: 1600x900 Depth bits Per Pixel: 24 Depth bits Per Sample: 8 Depth is Planar: false Frame: (0.0, 0.0, 1600.0, 900.0) Visible Frame: (37.0, 0.0, 1563.0, 877.0) Depth backing Scale Factor: 1.0 Name: Display Vendor Id: 0x6AF (1711) Product Id: 0x139E (5022) Year Of Manufacture: 2013 Week of Manufacture: 17 Blue Point X: 0.150390625 Blue Point Y: 0.0595703125 Green Point Y: 0.3251953125 Green Point Y: 0.5703125 Red Point X: 0.6201171875 Red Point Y: 0.33984375 White Point X: 0.3134765625 White Point Y: 0.3291015625 White Gamma: 2.20000004768372 Brightness Affects Gamma: true Horizontal Image Size: 380 Vertical Image Size: 210 Has Back light: true Is Digital: true Is HDMI Sink: false EDID data: 0x00, 0xFF, 0xFF, 0xFF, 0xFF, 0xFF, 0xFF, 0x00, 0x06, 0xAF, 0x9E, 0x13, 0x00, 0x00, 0x00, 0x00, 0x01, 0x13, 0x01, 0x03, 0x80, 0x26, 0x15, 0x78, 0x0A, 0xC4, 0x95, 0x9E, 0x57, 0x53, 0x92, 0x26, 0x0F, 0x50, 0x54, 0x00, 0x00, 0x00, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x01, 0x1C, 0x2A, 0x40, 0x6E, 0x61, 0x84, 0x0C, 0x30, 0x30, 0x20, 0x36, 0x00, 0x7E, 0xD6, 0x10, 0x00, 0x00, 0x18, 0x00, 0x00, 0x00, 0x0F, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x20, 0x00, 0x00, 0x00, 0xFE, 0x00, 0x41, 0x55, 0x4F, 0x0A, 0x20, 0x20, 0x20, 0x20, 0x20, 0x20, 0x20, 0x20, 0x20, 0x00, 0x00, 0x00, 0xFE, 0x00, 0x42, 0x31, 0x37, 0x33, 0x52, 0x57, 0x30, 0x31, 0x20, 0x56, 0x33, 0x20, 0x0A, 0x00, 0x24 next step is to integrate relative code in the app
×