Jump to content
Sign in to follow this  
SS01

Can't type brackets?

10 posts in this topic

Recommended Posts

It appears that I can't type square brackets (the ones used in BBCode) from my French Canadian keyboard layout. Tried different "macs" and Windows PC's, same thing - Alt + ^, which everywhere else results in a bracket, results in nothing happening. Could a staff member please have a look at this? Thanks!

Share this post


Link to post
Share on other sites
Advertisement

I tried using both left and right Alt keys, and still nothing. If it matters I'm using an Apple Keyboard which has option instead of alt or alt car, but option + ^ works fine anywhere else in the OS, including other VBulletin forums. Hmm...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×