Jump to content
InsanelyMac Forum
Clideven

chameleon version 2069 + Snow Leopard + HD4870 = screen error

Recommended Posts

Hi,

 

everyone I´ve got a little problem and hope I can get some help here.

I wanted to updated my bootloader (current version rc4) so I can later updated my OS X.

I selected the stable version 2069 from here http://chameleon.osx...d-links-updated

I´ve made a Bootstick and try to boot into the retail DVD (in my casa it´s on a USB stick with OS X 10.6) to see if everythings works fine, but unfortunately I stock on a Black screen with white dotted stripes (made a pic of it) My old Chameleon-Bootstick (Chameleon rc4) works fine but for Lion and Higher it dont worked hope that someone can help me so I can upgrade My OS ^^

 

Pics from the old Bootstick (chameleon rc4 wich works fine without problems) and from the new Bootstick (chameleon 2069) and the screen error pic are attached

 

 

 

Thanks in advance for any help

post-687829-0-86618500-1357400482_thumb.png

post-687829-0-49291800-1357400497_thumb.png

post-687829-0-64380800-1357400540_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

We told him already everything what to do in r86 ... His username is Hemperor there... Seems to us he's not doing what we tell em or he's doing it over and over again wrong.. He used to install chimera over the Chameleon loader which can't work properly.. Good luck...

Share this post


Link to post
Share on other sites

We told him already everything what to do in r86 ... His username is Hemperor there... Seems to us he's not doing what we tell em or he's doing it over and over again wrong.. He used to install chimera over the Chameleon loader which can't work properly.. Good luck...

hey Eagle sorry but thats is not true

I don´t Install Bootloader over another how can you know what I have done And what I have not!!

And sorry if I try to get help over the Internet

So if you don´t whant to help me please let other people do it

Und hor auf zu diffamieren wie alt bist du?

 

hello

 

u have graphics aceleration with 10.6.0 ?

 

must update the OS X

 

and see this

 

ATI Graphics

 

good hack

 

Thanks for the reply

 

Yes QE/CI fully works with RC4-r684

I only whant a new Bootstick wich can Boot 10.6.x and 10.7.x + Ati HD 4870

the only think thats need to be done for chameleon RC4-r684 (in my case)

GE=yes + PciRoot=1 without any help of an kext

so I never ever needed any kext or patches for the graphics

Share this post


Link to post
Share on other sites

instead of using y & n, use Yes & No in org.chameleonBoot.plst

 

However on another system with a 4870, when I upgraded to ML I had to start using ATYinject.kext, I assumed it was a ML problem, but it's possible it was the bootloader since it had to be updated to newer version at the same time as well.

Share this post


Link to post
Share on other sites

instead of using y & n, use Yes & No in org.chameleonBoot.plst

 

However on another system with a 4870, when I upgraded to ML I had to start using ATYinject.kext, I assumed it was a ML problem, but it's possible it was the bootloader since it had to be updated to newer version at the same time as well.

 

thank for the reply

 

I already check it out but it no matter if is y or Yes but I will stay on with the Yes instead of y

 

I also try the device-properties method but no succes it stuck on boot

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×