Jump to content
Sign in to follow this  
Nemesis

Snow leopard 1.6.2 problemi RAM

51 posts in this topic

Recommended Posts

Ciao,

la situazione e gravissima!!!

non riesco piu a fare l'aggiornamento 10,6,8 come mai? si interrompe l'installazione.

qualcosa da suggerire?

grazie anticipate :help: :help: :help:

Share this post


Link to post
Share on other sites
Advertisement
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Sylv3on
      as the title indicates, i'm having a lot of trouble getting high sierra working on my pc
       
      i created a 10.13 installer usb, booted into its installer through clover installed and even problemlessly transferred my files from my 10.12 install over to 10.13, but yet i can't boot into it
       
       
      in the attached image you can see where precisely it locks up (it might be important to note that DSMOS never arrives during the boot sequence (or at least the part of the boot sequence that actually happens before it does locks up))
       
       
      one thing i find weird is the fact that my 10.12 install (which is on another partition of the same drive that 10.13 is installed to) still boots with functioning sound despite me having completely removed applealc.kext from my clover install
       
       
      my config.plist is here: https://drive.google.com/uc?id=1RjfaLZ9zqT-N12kZXbX26xvC0QzMSBSZ(putting it on google drive because this website apparently doesnt want me to upload config.plist files, god knows why)
       
      i'm running clover 4297
       
      my specs:
       
      intel core i7 3770
      gigabyte geforce gtx 760
      16gb ram
      256gb sandisk ssd
      2tb seagate sshd
      750gb western digital
      1tb western digital
       
       
       
      i'm pretty much at my wit's end here so i'd be glad if anyone knew what the hell is going on 

    • By Fory360
      Hi, I install clean high sierra on SSD, the iconservicesagent keeps on bogging down the system while eating up all the memory in a few seconds and then filling up my OS drive (an SSD) with swap space. I can force quit it in Activity Monitor, and I need to do it several times, before I can use my Mac again.

      I happen to internal and external hdd with custom icons in videos, there are not many system utilities ready for High Sierra, but deleting caches does not help anything.
       
       
      The Finder works on the main disk, but upon entering another HDD the iconservicesagent starts to function and blocks the computer completely.

      With the 27-inch iMac me the same happened, is a disaster!!

      the solution they give me in apple care is to reinstall the system from 0, I have already done it 2 times and the problem persists, that you have made apple, you have no solution for this?

      High Sierra disaster, with macos saw not the problem of ICONSERVICESAGENT

      Help!!

    • By TechieMac
      Hello, I am attempting to setup a Virtual Machine for Mac Os Sierra and I am having some trouble setting up the operating system to boot on VMware. I had already tried CPU masking which made the kernel panic on the picture and without says the CPU is Disable by the Guest Operating System. I had tried researching this problem but everything dates back to Snow Leopard or it does not work for me. 
       
      Specs:
      Intel Q6600 
      4 Gbs Ram
      P5G41T-M LX PLUS Motherboard
      GTX 1050 Ti
       
      Vmx file:

       

    • By wiinberg
      Hello Guys!
       
      I've spent the last three days, trying to get Yosemite installed on my pc.
      I’ve finally got it installed, but I'm still facing some problems. 
       
      When I first got it installed, I'd always get the “A graphics problem has been detected” message. Somehow I managed to get rid of that, but it seems the same error keeps happening, just without the message
       
      Whenever I open Safari, App Store, or press certain buttons in apps, they always crash.

      I've installed the Nvidia cudadriver 6.5 btw.
       
      System:
      - AMD fx 8210
      - m5A99X EVO R2.0
      - Ram: Kingston Hyper beast 8 GB
      - Gtx 660 Msi twin frozr 3
      - 500gb HDD
       
      This is the boot flags I've tried out, all with pretty much the same result
       
      -f -v npci=0x3000
      -f -v npci=0x3000 nv_disable=1 nvda_drv=1
      -f -v npci=0x3000 GraphicsEnabler=No
      -f -v npci=0x3000 nv_disable =1
       
      Heres a video that shows you the full boot process, and the error as well. 
      I hope you can help me out 
       
      https://www.youtube.com/watch?v=HEoSIKSeJqI&feature=youtu.be
    • By grischa
      Greetings,
      I recently made a fresh install of Sierra on my machine. For several startups everything was great, no issues, now suddenly without consciously having changed anything, macOS ain't starting no more.

      See the error in the photo below.

      My specs are:
      GIGABYTE GA-Z77X-UP5 TH, Intel i7-3770k, GTX570 HD, Corsair Vengeance DDR3 32GB Kit, SanDisk SSD Extreme 120GB, Western Digital Caviar Black 2TB, Corsair Hydro Series H60, TP-LINK TL-WDN4800, DeLOCK PCI Express card FireWire A / B, Antec P183 V3

      My BIOS version is F12 - 05/15/2014
       
      I had followed this guide for activating iMessage, but everything worked fine after doing so, even several restarts of the machine: 
      https://www.tonymacx86.com/threads/an-idiots-guide-to-imessage.196827/
       
      A copy of this question can be found at: 
      https://www.tonymacx86.com/threads/sierra-worked-great-suddenly-crashing-at-startup.204068/
       
      Edit: I was recomended removing the TP-LINK card, after doing so, I now get the "hfs..." error shown on the second image.
       
      All help would be very appreciated.

      Thanks,

      Grischa


×