Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By lizdav
      Hello People,
       
      I have a dual-boot system with both Win10 and MacOS on separate drives. MacOS on an SSD while Windows is on a standard laptop HD. At first it was working fine and I haven't thought much of it but recently MacOS started acting weird. The first thing I noticed was that Clover somehow "forgot" my primary boot drive. This wasn't a huge issue though, as it was booting just fine once I hit enter on the drive selected. I updated Windows 10 to a newer build, however, I did all of this with the SSD drive unplugged just to be sure. Now Windows is working properly while MacOS is having some quite frustrating errors which make it impossible for me to work...
       
      Anyway, the problems are the following:
       
      - random reboots
      - apps freeze or won't start just "bounce"
      - internet not working(eventhough every other device connects just fine)
      - system is laggy overall
       
      I have tried emptying NVRAM int Terminal but I only got a message saying 'Error clearing firmware variables'. I've been searching for solutions on the web for the issue at hand but struggled to find one... I would really appreciate some help.
       
      I attached my config.plist down below. If more information is required, please let me know.
       
      Thank you!!
       
       
       
      config.plist
    • By liljboi2
      Trying To Boot Mac OS X El Capitan On Surface Book 1 i5 128GB 
      Ive tried everything under the sun to try to get this to even load the installer
      ive had mixed experiences trying many different options and “combos” 
      i Can Offer Someone That Can Help A “Software Pack” Which Includes
      My EFI
      Kexts
      DSDT
      Readmes
       
      Pretty Much Everything I HaveTried And Researched
      Hopefully That Will Help As I’m Confident I Should Have All Required Files But Not So Confident On How They Should Be Coupled 
      There Is A Guide On This Platform That Goes Over Installing This But What Is Demoed Is MacOS Sierra 10.12 When My Target Is 10.11 El Capitan  Everyone In The Comments That Tried El Capitan Either Have Out Of The Gate Sucess Or Gave Up And Went To Sierra The Problem Is Besides The Guide Author Correcting A Few Mistakes There Is No Actual Diagnosis And Help Given 
       
      For A While I Was Getting Nothing But A Black Screen After Moving Files I Finally Got An Apple Logo Great!..Not Really Because that’s all it would do.
       
      i Tried EFI Folder From Guy Who Did Surface Pro 4 “Port” And after I While I Will Get Cross Where The Apple Logo Would Be So There’s Something Happening When Using His EFI ; Mines Will Just Hang At Apple Logo For As Long As I Let It 
       
      With Verbose Boot Or Boot Flag -v 
       
      I Get Errors Concerning OSXAptioFixDrv They Are Usually Different 
      If I Try OSXAptioFix2Drv I Get
       
      ...........................................
       
      if i try OSXAptioFixDrv I get 1 of 3 errors Typically Saying Similiar Things 
      About Relocating Memory 
       
      Will Try To Add Photos 
       
      This Is Not My First Hackintosh More Like 5th or 6th But Besides On HP Elitebook Revolve Where I Had Similar Issues Due To BIOS Settings 
      I simply CAN NOT Get It To Boot No Matter What I Do Or Edit Please Help Or Provide EFI Folder That Will Work For Me 
      For Now Looking To Upgrade BIOS as I think it has something to do with firmware being to old as this PC Is usually never connected to Wi-Fi unless I need to download something and I cannot stress I have done everything under the sun to get this to even boot the installer 
    • By johnny28
      Avevo un Hackintosh funzionante fino a due giorni fa! Dopo l'ultimo aggiornamento a Catalina 10.5.1, al reboot non si è più avviato. Adesso sto provando a reinstallare Catalina, ma finora non ci sono riuscito. Ho provato varie guide, ma nulla da fare. Sicuramente il problema è nel file Config.plist, oppure i kext da inserire nella cartella Other, oppure Dirvers o qualcos'altro, ma non so dove sbattere la testa. Qualcuno può aiutarmi, per favore?
    • By Barry_dhb52
      How to directly boot into  specific volume, for me MACOS,Just like clover DefaultVolume. Thanks 
       
      EFI: https://github.com/dhb52/z370-opencore
       
      BTW, another question. I use Clover install on ssd along with macOS installed.
      And I use a GUID partitioned HHD for TimeMachine backup, which I have my OC EFI installed to boot the same `macOS`.
      by comparing usage of both booters, it seems that when using OC, my Win7(Paralled Desktop 14 vm) uses more memory, 
      by opening Task Manager.
       
    • By DSA2
      Salve a tutti
      Fin' ora non mi sono informato molto su come sistemare il boot , prima schermata di avvio.
      In pratica ogni volta devo spostare con freccetta e selezionare mio Hard disk .
      Allego foto fatte da cell. della schermata boot .
      Bisognerebbe cancellare le entries ?
      E nel caso in cui vorrei modificare la grafica clover ?
      Grazie in anticipo per le delucidazioni.

       





×