Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

OpenGL doesnt work properly anymore

1 post in this topic

Recommended Posts

Hello there.This is my first post in this forum (obvious >.<) and im glad to be here.Ok,here is the problem.

In the last days,somehow i managed to disable the OpenGL function.I was playing with the nvidia i geforce kexts importing my device and vendor ID cause i have problems with the GPU restarting for no sense :(.

So after that,i restarted my PC,and and i saw that my GUI was lagy and that it lacks some acceleration support.Then,i tried to open a movie in VLC player and a message poped up saying i dont have OpenGL support on this Mac.

I tried everything from reinstalling nvidia drivers,updating from 10.7.4 to 10.7.5 but no luck so far.

I attached the VLC log file so u can see what does it say.

Any help will be appreciated!



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.