Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
gerbilplay4

Blank Grey Screen - Acer Aspire One AOA150 (ZG5)

2 posts in this topic

Recommended Posts

Hello.

I have successfully installed Leohazard's 10.6.2 Snow Leopard on my netbook using an external DVD drive. When I boot into verbose mode from Chameleon, it loads without any problem. Then there's the problem. I get the sound of the OS X Setup Intro, but while this is playing there is just a blank grey screen.

 

I was wondering if anyone could help me solve this. I have no idea how to fix this without being able to get into the OS without an interface, only Single User Mode works and I have no idea what I need and what to type to get this to work.

 

I've tried various installations and have been troubleshooting this for days and nothing seems to be doing the trick.

 

I hope you can help me!

Regards,

Jonathan.

Share this post


Link to post
Share on other sites

Boot with GraphicsEnabler=No.

 

If that doesn't work, try single user mode, and run:

 

mount -uw /

 

mkdir /bad_kexts

 

mv ATI* /bad_kexts

 

mv NVDA* /bad_kexts

 

mv AppleIntelHD* /bad_kexts

 

then reboot.

 

Note that once you do get it working, you'll need these kexts for a decent resolution:

 

http://www.osx86.net...-945_kexts.html

 

Download the .zip file, then install with http://www.osx86.net...do=file&id=1331

 

Good luck!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×