Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By giacomo.furlani
      Salve, il mio portatile ha la scheda audio  Realtek ALC3234, uso voodoo hda ma con questo Kext l'audio è più basso del normale.. cosa posso fare? Si sente più basso anche il microfono, infatti spesso siri non capisce cosa dico
    • By Tom Snow
      Hello everyone, ever since installing the security update at the end of January, I've been having two issues.
      The first is the kernel panic that happens every time I try to boot. After much research, here and elsewhere, I learned that the issue is Lilu.kext which I did not update prior to installing the security update. So now I have the latest version downloaded to a USB drive, but I cannot copy it to the hackintosh...
      Every time I try to boot into Recovery, the system just locks up. So I tried replacing the file via the UEFI shell and again from Kali, and in both cases I couldn't because both OS's see the Mac's file system as "read-only." I did some research on how to fix Recovery and found that I need to put FakeSMC.kext in the /EFI/CLOVER/Kexts/Other directory on the Recovery HD, which I cannot do for the same reason I can't replace the Lilu file (the HD is read-only to all other OS's).
      I tried booting off my old Snow Leopard CD, and that doesn't work either; every time I try it just quits mid-boot, resets the computer and reboots into Clover.
      Can anyone give me any suggestions? I'm out of ideas at this point.
    • By SAMEH209
      I'm trying to install Yosemite on my HP XW6600 Workstation.
      CPU: Dual Intel Xeon E5410 @ 2.3GHz
      RAM: 16GB
      GPU: GTX 950 1GB
      When trying to get to the installer I got a kernel panic saying "Unable to find driver for this platform: \"ACPI"\"

      but I managed to bypass that by booting with "-f -v -x acpi=off" and now I get another KP saying "pmap_steal_memory" and I have no idea what's the cause of this.

    • By pf4351
      Hi, I recently began turning a pretty good Windows laptop into a Hackbook, but I've run into a problem that has me completely stumped. 
      I cannot for the life of me figure out how to get audio working. Apparently, this laptop uses Intel HDA instead of any Realtek ALC, and since I can't find out any more than "Its Intel HDA", I don't know where to start for a fix. Attached will be my vanilla DSDT (since I have no idea how to patch them), the hex values that my device manager returns, and my config.plist.
      Hex values:
      Audio Device: 0x80860A0C - Sub Device: 0x1179F900
      Audio Device: 0x80869C20 - Sub Device: 0x1179F909
      Config.plist and DSDT.aml: https://www.dropbox.com/sh/1b66y4nic4fw923/AAA_qEgSdlJQubuezNfLNDLoa?dl=0
    • By theblackpower
      Ciao raga,
      Ho problemi ad installare Sierra sulla mia mobo, dopo aver eseguito le guida per la creazione della chiavetta e installando clover mi esce l'errore della capture in allegato, cosa potrebbe essere? sarà che non si puo installare Sierra su schede non uefi ancora con Clover? qualcuno che mi dia qualche delucidazione al riguardo.