Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
smukamuka

Problema accelerazione video (gtx260)

3 posts in this topic

Recommended Posts

Ciao a tutti,

 

E' da due giorni che provo ad installare come si deve ML nel mio fisso, e finalmente ci sono riuscito... (Ho dovuto eliminare l'AppleGraphicsControl.kext altrimenti mi dava il panic su policycontrol, che avevo eliminato dai plugins eppure continuava a darmi errore su quello...).

 

Ho poi installato i driver per l'audio e per l'ethernet (sapevo quali erano quindi sono riuscito a beccarli subito), rimane ora quella maledetta scheda video che non ne vuole sapere di funzionare...Ho letto sul Wiki che quelli che hanno la VGA come la mia la usano semplicemente con "GraphicsEnabler=Yes", a me non va, ho provato ad usare anche le EFI Strings e non va neppure con quelle...Ho poi provato un NVEnabler che mi riconosceva il nome e il quantitativo di RAM corretto ma della risoluzione corretta e l'accelerazione neanche a parlarne...

 

E la cosa bella è che durante l'installazione la risoluzione era corretta, quindi la scheda video veniva riconosciuta! Al boot non più...bah...

 

Ho anche aggiornato al 10.8.2, ed al riavvio prima della schermata di login lo schermo si spegneva come se non ci fosse il segnale, ho eliminato NVDAResman.kext ed ora riesco ad accedere, ma niente accelerazione :(

 

Come posso risolvere? Avete consigli da darmi? :)

 

Grazie a tutti

Share this post


Link to post
Share on other sites

Prova all'avvio dare il comando -v npci=0x2000

 

Come boot installa ----> Enoch : http://www.insanelym...och-bootloader/

 

Fabio

 

Ciao Fabio,

Ho provato ad installare invece Natit, usando la distro Niresh, e funziona! Grazie comunque! Sono rimasto incredulo vedendo la velocità di caricamento del sistema cavolo...il PC ci mette di più nel bios che nel caricamento del sistema! Lion, nonostante l'SSD, era decisamente più lento!

 

Fantastico!

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • MAld0n, I can't post a new topic on post installation forum. is it on maintenance?
      Notebook Asus X550VX i7 - 7700hq
      GTX950MX - UHD630
      A1718086 - 025510ec ALC255 that works only on VoodooHDA 
      RTL8111 LAN Hwinfo
      https://drive.google.com/open?id=1n5rHIw-jDPCgocWJtZ0AoVlqIi6Xc7XL   Not work:
      1. White Screen Wake up
      EDID not a asolution
      IOREG output http://www.mediafire.com/file/u7odzbaxa7bbb6a/ioregSaved.txt and EDID
      http://www.mediafire.com/file/hqlapgf4luwchdf/DisplayProductID-69c.plist Image
      https://ibb.co/faL5wx 2. Battery info status bar sometimes goes on / off like battery has off
      3. Crackle Sound using   earphone using VoodooHDA
             Still investigation using patched iomatch voodooha info.plist
             The sound card can’t be using AppleALC, no sound came out using layout 3, 13, 17, 18, 27, 28, 99
      I have your (Mald0n) DSDT   http://www.mediafire.com/file/lmp5yy65rblx9ne/DSDTtitomaldon2.dsl   I have re-patched again for FnKeys and Brighness Key http://www.mediafire.com/file/5rs93ij0wco99s6/DSDTtitomaldon2editv2.aml

       
      codec dump linux
      https://drive.google.com/file/d/1pg2y76WvFYsO8vFY-2B_2OLyKMmkQ8Tg/view
       
       
      latest debug
      http://www.mediafire.com/file/2pjny4eq5r64ed8/debug_1383 (1).zip
       
      clover and kext
      https://drive.google.com/open?id=1n5rHIw-jDPCgocWJtZ0AoVlqIi6Xc7XL
       
    • somehow I can't post a topic using safari and Firefox on Mac. no box for inserting text, is this kind of maintenance?  
    • Hello Allan!   I do have ACPIBatteryManager.kext and if i use IntelBacklight then I get stuck on boot with an error along of the lines of "busy timeout, (60s), : 'PEG0'". I have tried to patch the DSDT but failed. If i understand right, ACPIBatteryManager.kext needs DSDT edits to work? same goes for IntelBacklight?   EDIT: I tried to edit my stock DSDT using MacIASL again and i applied the battery patch for Asus Q550LF from @RehabMan Repo! I also applied the AsusFNkey DSDT patch. Now the battery meter pops up when i unplug the laptop. If i plug the charger back in, then the battery meter stays but does not update to show that the charger has been plugged in. Ive attached the DSDT below.. DSDT.aml.zip
    • Unfortunately it still doesn't sleep. Monitor does but not computer
    • go to your applications folder and select midi prefpane try lowering or raising the Khz there.


×