Jump to content
JoЯel

[aiuto] Boot Mountain Lion su Asus p5q pro

4 posts in this topic

Recommended Posts

Ciao tutti,

sono 2 giorni che provo con varie versioni di chameleon senza riuscire a trovare quella giusta per me.

Riesco a completare l'installazione con il metodo tonymac,..audio e lan nessun problema, ma con il boot

non riesco a trovare un procedimento che funziona.

Grazie in anticipo per l'attenzione, e per l'aiuto.

Share this post


Link to post
Share on other sites
Advertisement

Set the partition active:

./fdisk440 -e /dev/rdisk0

p <-----> (print a list on screen)

f 2 <-----> (makes partition 2 active) see your Partition

w <-----> (write to disk)

y <-----> (yes)

reboot

ok, this is the second option for install it, download binarios chameleon folder i386

1. open the folder i386 and copy boot1h for your USBInstaller.

2. boot from USBinstaller and go for utilities and open app Terminal

3. type diskutil list for identified your disk and partition were you installed of system ML = "(i.e: disk0s2)"

4. type diskutil unmount disk0s2

5. type cd /

6. type dd if=boot1h of=/dev/disk0s2 bs=4096

7. reboot

in steep 6 put your disk and partition "(i.e disk0s2 "), see your

Share this post


Link to post
Share on other sites

 

Set the partition active:

 

./fdisk440 -e /dev/rdisk0

 

p <-----> (print a list on screen)

f 2 <-----> (makes partition 2 active) see your Partition

w <-----> (write to disk)

y <-----> (yes)

reboot

 

ok, this is the second option for install it, download binarios chameleon folder i386

 

1. open the folder i386 and copy boot1h for your USBInstaller.

2. boot from USBinstaller and go for utilities and open app Terminal

3. type diskutil list for identified your disk and partition were you installed of system ML = "(i.e: disk0s2)"

4. type diskutil unmount disk0s2

5. type cd /

6. type dd if=boot1h of=/dev/disk0s2 bs=4096

7. reboot

in steep 6 put your disk and partition "(i.e disk0s2 "), see your

 

Thank you so much for the answer, but i dont understand english at 100%.

 

Qualche anima pia che mi puo spegare?!? o darmi qualche altro consiglio?

Share this post


Link to post
Share on other sites

In pratica ti consiglia il secondo metodo, il più semplice.

Se hai ancora la pennetta USB di installazione dice:

1) scarica il binario di chameleon ( lo trovi anche di Ermac nella sezione software e simili qui in forum italiano)

2) prendi il file ' boot1h' dentro la cartella i386 del binario e lo metti nella root della pennetta.

3) avvii il pc tramite USB e arriva alla schermata di installazione

4) fai partire Terminal

5) digita " diskutil list " senza virgolette per mappare i tuoi dischi e identifica la partizione dove hai il sistema installato ( ipotizziamo disk0s2)

6) digita "cd /" senza virgolette

7) ancora "dd if=boot1h of=/dev/disk0s2 bs=4096" sempre senza virgolette

8) riavvia e dovrebbe risolversi

Ovviamente disk0s2 è fittizio, devi mettere il tuo

 

Facci sapere

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×