Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Acer aspire 5951g HD3000 problem...

2 posts in this topic

Recommended Posts

Hi I have a big problem with my HD3000:


-White lines in the background at startup

-graphics bug when running any application


I tried to change kext, to give it some but nothing changed ... I tried to put my original dsdt but nothing ...


My hardware configuration is:


- Chipset HM65 motherboard

-HD3000 (integrated)

-GT555M ...

-4g ram ddr3



I'm trying to find a solution for months, but I can not .. : (

guys i need your help please: (every day I try and try again but nothing different configurations: (


I recently read the change id card HD3000

which in my case is 0x0116 ... I have read that some have solved by setting it to 126, but I do not know how to do it: (

I also read about the change dsdt Dual-Link, that I can not apply for the mistakes that my original dsdt has ...


I am desperate because I seem to have solved and instead every time the problem reoccurs ..


I also read to change the FakeSMC.kext latest version to resolve but nothing ...


I've tried using a mac mini SMBIOS 5.1, I tried with macbook pro 8.1, 8.2, 8.3 with ###### but nothing yet .. Someone please help me: (


I attach my dsdt .. : (

Share this post

Link to post
Share on other sites

Being here I 'll assume you are using 10.8.x ... if you are not yet on 10.8.2 plz update.


To isolate the problem plz start with basic setup: no DSDT, stock kexts, SMBios 8,1, GraphicsEnabler=Yes.


If system boots normally, plz check that AppleIntelSNBGraphicsFB.kext is loaded.


Things should be fine by then, or else plz screen shot what you get.


Good luck

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.