Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

P8P67 PRO RevB3 Bios 3207 Installation Issues

2 posts in this topic

Recommended Posts

Hi everyone,


I wanna to install ML on my computer (P8P67 Pro RevB3 Bios 3207 Stock, i7 2600K@4GHz, 16GB Ram, GTX 670 Gainward Stock, 4 TB HDD (4x1TB), but when I wanna boot with andy's bootcd or reaga's bootcd (to install first SL and then ML) : my computer restart before I see any installation screen or apple boot logo.

I dunno how to find any solution to my problem, I walked all around the web and all solutions I've find has a same way : black screen and reboot immediately.


Anyone can help me please ?


Thanks for any help



P.S : English isn't my mother tongue, sorry for mistakes

Share this post

Link to post
Share on other sites

likely its the appleintelcpu and asus MSR patch needed. goto biosrepo.wordpress to get it

i use flashrom.exe in usb dos to flash it. first make a backup!!

also u need the genSSDT.sh to make a SSDT.dsl that needs to be compiled with dsdt editor to SSTD.AML then u put it in /Extra folder



to verify it is this issue try booting with


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.