Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Audio Not working after wake from sleep

2 posts in this topic

Recommended Posts


I have a problem with my sound after waking from sleep. While the outputs show up, the sound doesn't actually come out. In addition, pressing the volume up/down keys is laggy. My chipset is the realtek alc889 and my mobo is: EVGA 121-BL-E756-TR

I have a custom patched DSDT in which I have changed my AZAL Device to HDEF and have installed a patched AppleHDA.kext (no HDA Enabler, just AppleHDA.kext). Anyway, looking in my console I have a lot of Sound Assertion Errors. Does anyone have any solutions? :)

Edited by jymboche

Share this post

Link to post
Share on other sites

@ jymboche: I have been searching for a solution to this problem too. My mobo is similar to yours. I've been needing to use the SleepEnabler Universal kext into order to sleep and wake up correctly, but no audio after wake up. I want to sleep strictly with my DSDT, without the need of SleepEnabler.kext. Do you use it? Any ideas or suggestions for me will be helpful as well.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.