Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
moogbaby

Myhack USB installer, Still waiting for root device error..

3 posts in this topic

Recommended Posts

Hello all

 

Having trouble installing Mountain Lion using MYhack on an Acer Aspire S3-391.

 

Sata is set to AHCI

 

I have no options in Bios for the following:

 

ACPI as S3

LegacyUSB as ON

UEFI Boot to OFF

 

So no way of knowing the status of those...

 

I boot from USB flash, and it gets to the apple Logo, then after a bit stoppes spinning and a no entry symbol shows...

 

Tried both USB ports (both are 2.0), Tried UsbBootFix=yes, nothing happens

 

In all these cases If boot -v It boots for a while and then says 'still waiting for root device' and keeps repeating that..

 

I am using myhack becuase I want to keep the current windows 8 partion...

 

Please help if you can. Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×