Jump to content
InsanelyMac Forum
Sign in to follow this  
DylionTe

10.8 installation help.. Boot Freeze

Recommended Posts

Alright I have a 10.8 usb install.

 

Then I stick the usb drive into my Asus laptop, it boots the usb then gets stuck at the apple LOGO. The logo is stuck with a STOPPED spinning wheel.

 

My Asus laptop specs are:

 

 

Processor:

 

Intel i5 cpu M 460 @ 2.53 GHz

Package(platform ID) Socket 989 rPGA(0x4)

 

Chipset:

 

Northbridge: Intel havendate/Clarkdate Bridge rev. 18

Southbridge: Intel HM55 rev. 06

 

Graphics Interface: PCI-EXPRESS

 

Memory DDR3(4GB)

 

MCHBAR I/O BASE ADDRESS: 0X0FED10000

 

Graphics: Number of Adapters - 2

 

Graphic APIs - NVIDIA I/O - INTEL I/O

 

DISPLAY ADAPTERS: INTEL® HD GRAPHICS AND NVIDIA GEFORCE 310M

 

 

 

 

If any one knows if its possible to get an install working with these specs that would be awesome. It is quite painful telling your-self this is it, this is it, then stuck... Darn, then you google it, find nothing to help then you sit sad waiting for your computer just to boot the installer.... at lease... but no. It just mocks you... aha, oh also

 

Commands at boot used that I've tried also in different orders: -x -v -s GraphicsEnabler=No PciRoot=0,1 PCIRootUID=0,1 npci=0x2000 npci=0x3000 cpus=1 Busratio=19(my bus ratio speed I checked)

 

-v says it hangs either at AtherosLcEnthernet Error: Phy Autoneg failed

or sometimes i get stuck at [iOBlueToothHCIController][sTART]

or [OBluetoothHCIController::setConfigState] calling registerService

Look at the pictures tell me if I can/need to do anything to have the installer boot up... icon_e_smile.gif Thank you.

 

 

 

40576d1355079198t-mountain-lion-unibeast-install-help-picture056.jpg40577d1355079202t-mountain-lion-unibeast-install-help-picture055.jpg40578d1355079205t-mountain-lion-unibeast-install-help-picture054.jpg

 

 

 

 

Other note: The info on my computer for my profile on the forum is for the wrong laptop i am trying to install OSX 10.8 on... Just to clarify... and I am using a hackintosh to write this, not the computer i am having troubles on... Thanks.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Unfortunately here's all what i get (when connection error doesn't apply) 
    • Hello,   My laptop (specs in signature) runs El Capitan and it works okay, but as the title says, the computer reboots when trying to wake up from sleep. I can't seem to find why it does this, as power management is presumably working properly. I'm attaching PR files. https://www.dropbox.com/s/um4iglj2nqy81c0/debug.zip?dl=0
    • Hi I m trying to install High Sierra 10.13.4 in my dell Inspiron N5110 using MBR patch .Please help me with post installation procedures for patching audio graphics etc    specs                                                                     Intel(R) Core(TM) i5-2430M CPU @ 2.40GHz ,                                                                               Display Adapters    NVIDIA GeForce GT 525M  Intel(R) HD 3000 Graphics           IDT  92HD87B1 audio driver  Dell Wireless 1702 802.11 b/g/n, Bluetooth 3.0+HS Driver           USB Controllers  Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26 Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C2D Bluetooth Hard Copy Cable Replacement Server Renesas Electronics USB 3.0 Host Controller                                                                                                                       
    • Hi there, You can either use Lilu.kext and nVidiaGraphicsFixUp.kext or you can add the following patch to your config.plist under Kernel and Kext Patches: The kexts must be placed under the following path: /EFI/Clover/kexts/Other    Name: com.apple.driver.AppleGraphicsDevicePolicy Find: BA050000 00 Replace: BA000000 00   You can use clover configurator to mount the EFI partition on the drive that you have clover bootloader installed.
    • Hackintosh High SIerra 10.13.3 After installing Nvidia Web Driver System Boot Black Screen. Booting With " nv_disable=1 " Boot Flag System booting Fine But Graphics Was Laggy And 3D Graphics Acceleration Problem. What Can I Do Plz Help ............................. Sorry For My Bad English, English Is Not My Native Language.   My System RIG :   CPU : Intel Core i5 6400 RAM : 8GB HDD : 1TB WD For Windows And 500 GB WD For Hackintosh Graphics Card : Gigabyte GTX 1050Ti 4GB OC Mother Board : Gigabyte H110M-H DVD RW LG


×