Jump to content
csyst

T61 Mountain Lion

6 posts in this topic

Recommended Posts

Yesterday I installed Mountain Lion on my T61.

There is something that confuses me. When i Boot with my install USB and select my hdd my System Boots and i can use my touchpad, keyboard and trackpoint. When i Boot with chimera on my hdd i can use my touchpad ,Keyboard , but Not the trackpoint. Why? Do i use the wrong kexts? Also my Sound doesnt work. Can i use Applehda or do i have to choose Voodoo ?

 

The nvs 140m Works Fine with the patched tscsync ( thanks to lonelytv, Protocol X :) & others)

Share this post


Link to post
Share on other sites
Advertisement

if you install the kexts all to SLE, i think the problem can be solved.

Share this post


Link to post
Share on other sites

I don't use /Extra for kexts. At the moment i'm using VoodooHDA, seems to work, but the mute key on my keyboard doesnt work. ( Not a big problem, only wanted to mention).

 

Very important would be the trackpoint :-( . Isn't there another user out there that uses a Thinkpad T61 with ML 10.8 & working trackpointsolution?

Share this post


Link to post
Share on other sites

I have a fully working 10.7.5 Lion install right now (sleep, trackpad, WiFi, Bluetooth, everything I can think of is working) on my T61. I'm thinking about going to Mountain Lion next as my next project.

Right now I have a kext in E/E called "UltraNav.Controller.kext." Have you tried that?

Also, can you explain to me how you did your Mountain lion install? And can you explain what's working/not working?

Share this post


Link to post
Share on other sites

Dear CoBrA2168,

 

can you please upload your Kexts for Lion and the T61. I also have a T61 with Nvidia 140m which is running under Lion, but Sleep, Trackpoint and some other Stuff is not working.

If you have enough time, I would be very glad about a short instruction (if there is any difference to a normal kext install).

 

Regards

Share this post


Link to post
Share on other sites

Sorry I'm seeing this like 2 months later.

I actually followed this guide for my install process: http://www.insanelymac.com/forum/topic/281430-my-mini-guide-for-install-1074-on-lenovot61-7661-cto/
It will be a little different, because that guide is is regards to the Intel X3100 graphics (not the Nvidia 140m). I'm not sure if that will affect sleep or not!

Good luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×